MrGreenBean 2013 年 08 月 26 日 @ 下午 12 時 24 分
Gta: IV low FPS on gtx 660?
Gta: IV low FPS on gtx 660?
I have :
FX 6100 3.3Ghz
GTX 660 2Gb ddr5 non ti
8 Gb RAM

On high setting i get sub 30 fps, on my old HD 6670 2Gb ddr3 i was getting more on high?!?!
ANY HELP?
顯示 1-13,共 13 則回應
< >
Futokuko 2013 年 08 月 27 日 @ 上午 8 時 16 分 
try using some custom command lines, google it.

here check this out.
http://forums.steampowered.com/forums/showthread.php?t=761829

good luck,
also, GTA is a CPU hog, even a super GPU wont help you much.
最後修改者:Futokuko; 2013 年 08 月 27 日 @ 上午 8 時 18 分
Tomacawk 2013 年 08 月 27 日 @ 下午 12 時 45 分 
Sometimes putting stress on the GPU helps for example, adding Graphics enhancers. Also looking for FPS boosters can help. Make sure to check out the officlal mod site for GTA: http://www.gta4-mods.com/
(I even got his game working on a crap laptop from 2009 so I know my way around)
SoldierScar 2013 年 08 月 28 日 @ 上午 4 時 21 分 
There is no fix, you have to deal with it.
You just can run it or no.
A friend of mine got i5-2500k and GTX660Ti and have 20 fps on lowest..(while i can run it pretty nice on a cheap laptop)..he tried everything and nothing helped, i've also seen a person with GTX770 and 2 fps..
It seems to be "Newest machine = less FPS"
d7602002 2013 年 08 月 28 日 @ 上午 5 時 39 分 
Weird, I have a laptop with a 670M and 2.4 Quad processor, I7 (I believe it's 2nd gen) and with settings on high, antialiasing X2, drawing distance at 100, was getting 22fps in 3d (not really playable for me but not bad considering), about 45 without 3d. But my processor was cooking, so I scaled all things back. Now I get 45fps in 3d and a less overheated CPU.
Tomacawk 2013 年 08 月 28 日 @ 上午 7 時 44 分 
I helped a friend with this game also, We got it working on a PC with Windows 8, 12gb of ram, and AMD A-10 processor, and a 6670. He was also getting 20fps and then we added some tweaks,mods, and enhancers. Was getting a solid 60 fps after that.
SoldierScar 2013 年 08 月 28 日 @ 上午 8 時 15 分 
Racerboy 發表:
I helped a friend with this game also, We got it working on a PC with Windows 8, 12gb of ram, and AMD A-10 processor, and a 6670. He was also getting 20fps and then we added some tweaks,mods, and enhancers. Was getting a solid 60 fps after that.
Nah, that's impossible until you changed graphics settings..
I tried almost all of the performance tweaks/tricks/mods..the best thing to get FPS is downgrade the game to 1.0.4.0 it increases about 5 fps, and VisualIV which increases 5 fps at max and also increases graphics..
But gain of 40 FPS? lol..don't try to kidding me..i think you just turned off shadows which can easily eat 40 or more fps..or draw distance/object detail which is also big fps eater.
最後修改者:SoldierScar; 2013 年 08 月 28 日 @ 上午 8 時 16 分
Tomacawk 2013 年 08 月 28 日 @ 上午 8 時 27 分 
I'm not kidding, he maxed out his settings too
SoldierScar 2013 年 08 月 28 日 @ 上午 8 時 29 分 
Racerboy 發表:
I'm not kidding, he maxed out his settings too
You should tell us some of the tweaks/mods/enhancers then..i still don't trust until i see some of them.
Tomacawk 2013 年 08 月 28 日 @ 上午 8 時 31 分 
Right now off the top off my head I can remember using the ICEnhacer 2.1 and setting GTA to high CPU priority and of course commandline. Ill need to look through my library of Mods
On a side note I just finished my new PC with WIn 7 and i'm getting 60 fps without mods
最後修改者:Tomacawk; 2013 年 08 月 28 日 @ 上午 9 時 05 分
PfantzyPantz 2013 年 08 月 28 日 @ 下午 12 時 12 分 
I need to try some stuff out since I have a 660ti, 8gb ram, and OC'd 2500k, but I also get 20~fps unless I literally put every setting on lowest.
Tomacawk 2013 年 08 月 28 日 @ 下午 1 時 57 分 
PfantzyPantz 發表:
I need to try some stuff out since I have a 660ti, 8gb ram, and OC'd 2500k, but I also get 20~fps unless I literally put every setting on lowest.
I'm guessing you have at least tried commandline? otherwise you should look around a bit before you use other peoples time.
PfantzyPantz 2013 年 08 月 28 日 @ 下午 4 時 14 分 
Racerboy 發表:
PfantzyPantz 發表:
I need to try some stuff out since I have a 660ti, 8gb ram, and OC'd 2500k, but I also get 20~fps unless I literally put every setting on lowest.
I'm guessing you have at least tried commandline? otherwise you should look around a bit before you use other peoples time.

I tried everything I could find a couple months ago, and I wasn't asking for anything, I was just giving my experience to back up the people who are saying that it runs very poorly on their set up. No need for the sass dawg.
Tomacawk 2013 年 08 月 28 日 @ 下午 4 時 25 分 
Wasn't sassing >.>
顯示 1-13,共 13 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 08 月 26 日 @ 下午 12 時 24 分
回覆: 13