Sangarang Mar 9, 2013 @ 6:07pm
Gta IV won't launch
I try to launch the game through steam but it cannot even get to the rockstar social sign-in
Showing 1-11 of 11 comments
< >
SomeHurt Mar 10, 2013 @ 1:02am 
i can pass the rockstar social, but than nothing happends
Sangarang Mar 10, 2013 @ 9:11am 
I don't know why but restarting the computer fixed the problem
SomeHurt Mar 10, 2013 @ 9:17am 
Seriously? just restarting the computer?? It still don't work with me :(
Terflium Mar 10, 2013 @ 11:35am 
Guys, uninstall and re install GTA IV. It worked 100% for me.
Bud Kushinski Mar 10, 2013 @ 4:26pm 
cant play either -- but im getting the seculauncher error (2000).
Really dont want to reinstall this huge game.
creedkiller Mar 10, 2013 @ 5:33pm 
my game never launches i click play offline then nothing just bought it i am angry
litheplayer1 Mar 11, 2013 @ 2:06am 
when my windows 7 computer was working it ran fine. now i bought a new computer with windows 8 it starts the game but when it says to sign in to windows live it doesn't do anything at all
Gazzbaldy Mar 11, 2013 @ 10:54am 
im also getting the seculauncher error ive reinstalled ive load distributable c++2005 and still i get that anoying error. has anyone got a fix for this it seems to be a well known problem. im running windows 7 64 bit.
manumanumanu Mar 11, 2013 @ 5:53pm 
@jtumm1 : I had the same problem with windows 8, then i realised it came from my Game for Windows , try to go in the installation folder, in the GTA 4 folder and reinstall Game for Windows... It worked for me...
The Jester Mar 11, 2013 @ 8:47pm 
i have windows 8 and it wont get past the social club login, any help?
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Mar 9, 2013 @ 6:07pm
Posts: 11