[FTW]Zukič Jan 6, 2013 @ 8:20am
Gta 4 won't start !! HELP!!
I just bought gta 4 complete edition and installed it and registert me in socialclub but the game wont start. When i want to start the game the social club window appears and i click on log in but then really NOTHING happens. I have Windows 7! Please HELP!!!!
Showing 1-15 of 43 comments
< >
Doge Jan 6, 2013 @ 8:55am 
the same happens to me
lemmy1978 Jan 6, 2013 @ 9:06am 
i have same problem, after login to social klub , nothing happend, i see here many threads with significant problems,
Why dammned steam support ignorate this?!
R-Darg Jan 6, 2013 @ 9:35am 
look on youtube it helped me
lemmy1978 Jan 6, 2013 @ 10:29am 
I did not read in the EULA in GTA 4, ""after buying the games must-watch youtube " Steam sells broken products and covers inability game makers. Reckless acts steam and Rockstar, casting doubts on why you buy games ...
jeovaneto Jan 6, 2013 @ 10:47am 
NÃO FUNCIONA!
saulopaiva Jan 6, 2013 @ 12:06pm 
O mesmo acontece comigo... Alguma solução?
The same happens to me... Any solution?
Doge Jan 6, 2013 @ 12:19pm 
you need to download games from windows
MotherFuckingPie Jan 6, 2013 @ 2:20pm 
uninstall silver light, any windows products like live messenger photo viewer. uninstall the internet explorer 9 (google is your friend). uninstall any games for live windows. uninstall net framework. restart computer, update your computer. update your gpu drivers. update AV. reinstall all programs i just listed EXCEPT internet explorer. install games for windows live and make sure to create a new account and RUN it after install. i had the same problem, and doing only that made it work. ♥♥♥♥ rockstart, ♥♥♥♥ steam.
MotherFuckingPie Jan 6, 2013 @ 2:22pm 
also be sure to uninstall c++
MotherFuckingPie Jan 6, 2013 @ 2:22pm 
and reinstall
krashd Jan 6, 2013 @ 6:34pm 
Ignore IMACRACKHEAD, he's just a crackhead, but his fix is genuine if your problem is with GFWL, but yours is not, your problem is with Rockstar Socialclub, a completely useless app that Rockstar created to overpopulate even further the ammount of ♥♥♥♥ty social apps and games apps that games need for no apparent reason.

A couple years back Rockstar Socialclub was made unnecessary for GTAIV so with that particular game you get a watered-down loading screen that requires no input in order to run the game, the problem is that the Steam version of the game has problems with it.

Find a copy of Rockstar Socialclub from online, preferably their own website, that way you get a recent version, install it and Bob is your mother's brother.
Bloodduty Jan 7, 2013 @ 2:03am 
this worked for me i use windows 8 64bit

http://www.rockstargames.com/support/IV/PC/RSGSC/index.html

what it will do it will empty the game directory but the updated rockstar will be on verify the game 5100 files milssing it will say once downloaded it worked for me
diegoplus Jan 7, 2013 @ 1:10pm 
uninstalling games for windows then reinstalling the latest version worked for me
Larsonlie Jan 7, 2013 @ 5:06pm 
Works just fine for me. Windows 7 64 bit.
CutterRus Jan 10, 2013 @ 3:50am 
Originally posted by cooldeepak946:
i am using windows 8 pro 32 bit gta 4 and gta 4 eflc not started please help me.
Try to reinstall games for windows or look at Bloodduty's link. I used it both and everything ok now.
Showing 1-15 of 43 comments
< >
Per page: 15 30 50
Date Posted: Jan 6, 2013 @ 8:20am
Posts: 43