crazyh3r0 May 9 @ 6:44am
GTA4 ISN'T OPENNING
The game isn't starting, the Social Club starts, and after I add my data (login and password), the screen closes and the game doesn't start.

I'm using Win 8 - 64bits
Intel HD 4200
Showing 1-15 of 71 comments
< >
Putlova May 9 @ 9:16am 
same here, windows 7 64bit
Barry White May 9 @ 9:34am 
yep same Win7 64bit
probably the gfwl crap. Renaming xlive.dll>boot game>close game>rename xlive.dll back> boot game worked for me.
Last edited by Barry White; May 9 @ 9:50am
lefantome May 9 @ 10:00am 
same problem here
ForeignJunkie May 9 @ 11:19am 
I thought I was the only one :O
Edit: Windows 8.1
Last edited by ForeignJunkie; May 9 @ 11:23am
@FoGG May 9 @ 12:35pm 
same here, I need to playy '-'
D3us May 9 @ 12:40pm 
same ♥♥♥♥...money wasted
@FoGG May 9 @ 12:42pm 
yeah,i'm tried again now,but crashed
@FoGG May 9 @ 12:44pm 
I can
i can play GTA IV now
omg
i don't believe
=DDD
Ninja Melon May 9 @ 1:58pm 
YEah me too
Sippys May 9 @ 2:37pm 
same i thought i was the only one then i came here and say this. Come on Rockstar if fix this. Or value who's ever problem it is
Sippys May 9 @ 2:37pm 
7 hours later still not fixed? I feel bad for the people who were waiting longer them me
Putlova May 9 @ 3:01pm 
I'm just so ♥♥♥♥ed off right now! D: I keep having the crash after the social club ♥♥♥♥♥♥♥♥ and having this error D3D DD3D30
Vinnie May 9 @ 3:17pm 
Win 8? Man, GTA IV doesn't works with WIN 8
Ahozzz May 9 @ 3:52pm 
you have to change gta iv.exe compability to win8
also, i noticed that you are using laptop, might ge that it wont even run on that and its the reason why it doesnt open,
Putlova May 9 @ 3:56pm 
I have windows 7 64bits and gtx560m so why this motherf*ckin game still doesn't launch?
Showing 1-15 of 71 comments
< >
Per page: 15 30 50
Date Posted: May 9 @ 6:44am
Posts: 71