Neo2097 Jan 28, 2014 @ 1:26pm
Infaninte loading
I reccently purchased a copy of grand theft auto IV or 4 and every time I launch the game it never stops the artwork sides that you see when the game is loading. So i decided to do some research on how to fix this problem and I came across alot of people saying that I needed to set the launch option to -avaliblevidmem x (x being you amout of dedicaded graphics memory) and so I had to go and find how much dedicaded video memory I had, so when I found out that my computer has 0 mb of dedicted graphics memory I was quite suprised that my computer wich might I add is commonly refferd to as a gaming computer with a really nice nvidia GE-force graphics card has 0 mb of dedicated memory. so i continued to lokk for other solution and I couldent find any that would help.

if you do have information that might help me please let me know as soon as possible.

much appreciated

- neo2097




P.S. running win 8 i7 procceser nvida Graphics card laptop.
Showing 1-13 of 13 comments
< >
LW6W Jan 29, 2014 @ 8:31am 
Try these commands:
-availablevidmem 60.0 [or 30.0 try different #'s if the graphics memory is in red must end in a .0]
-nomemrestrict
-norestrictions

And there is one more fix I found that works for me when I was having this issue on my old pc download patch 1.2 if the above doesn't work: http://www.gamershell.com/download_38432.shtml
Neo2097 Jan 29, 2014 @ 6:45pm 
I have tried both of those options waited fo the artwork slides to finish and still nothing my friend carefree4 and I have been trying to fix this for 3 days now searching the internet for a possible solution and still nothing i am considering try in to over clock my graphics card to see if that will help.
LW6W Jan 30, 2014 @ 12:08pm 
Are you sure? Make sure to put those commands in the set launch options and try different ammounts with the vidmem 60.0 or 30.0 or 20.0 etc. I'll link the video maybe it'll help:
http://www.youtube.com/watch?v=-N12dyAip-Y
Neo2097 Feb 2, 2014 @ 8:36pm 
I Finnally figued it out!!!!! all i had to do was chaged the graphics settings on my nvidia graphics card then add the game "GTAIV" to the games list then apply & save then i found out that my avalible video memorey on my second grphics card was 2048 MB so i set the luach options to - avaliblevidmem 2048 and what do you know it worked!!!


Special thanks to LW6W for all of the help and support :)
waiyanphyo211993 Jul 28, 2014 @ 2:57pm 
I got the same problem with you bro. but I got Intel. I dont know what to do next.
Neo2097 Jul 29, 2014 @ 12:20pm 
by intel do you mean itegraded graphics?
waiyanphyo211993 Jul 29, 2014 @ 7:36pm 
you are right bro. I have no dedicated video memory. I dont have nvidia graphics card like you do.
stay cranked Jul 29, 2014 @ 8:53pm 
Originally posted by The President (John F. Kennedy):
I also have that problem. but i pirated it and i thought it was only on the pirated. But look up Razor 1911 patch

ahoy matey, pirating is illegal
Neo2097 Jul 30, 2014 @ 2:12pm 
yeah withouat a graphics card or a dedicated video memory at all for that matter you wont be able to run it. i suggjest getting a 2 GB graphics card for the best price and prefomence but keep in mind you need about 4 - 3 GB of dedicated memory to run the game at the ultra high settings
waiyanphyo211993 Jul 30, 2014 @ 8:37pm 
alright thanks bro
Neo2097 Jul 30, 2014 @ 10:55pm 
yeah no problem any time.
[sG:L] MLG HEKTIC Jul 31, 2014 @ 9:37am 
neo2097 can u tell me how u did it


Neo2097 Jul 31, 2014 @ 7:18pm 
Sure! first right click on your desktop then click on nvidia control panel then click manage 3D settings then click program settings then click on the dockable diologe or drop down box select grand theft auto 4 and then click add then it should work, but keep in min this fix will only work if you have a recent nvida graphics card with the nvidia control panell sowftware.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Jan 28, 2014 @ 1:26pm
Posts: 13