Grand Theft Auto IV

Grand Theft Auto IV

View Stats:
I can't open gta 4 to play it ive got window 8 please help
please I need help
< >
Showing 1-15 of 21 comments
TeamSlayer1997 Jul 20, 2014 @ 8:51pm 
i have the same thing
please someone help us
TheEnforcerGaming Jul 20, 2014 @ 9:52pm 
at lease im not the only one
Shaker Jul 20, 2014 @ 10:11pm 
Try removing the current version of Games for Windows Live Client --> Restart PC --> Install the latest Client from here:
http://www.xbox.com/en-US/live/pc/downloadclient
TheEnforcerGaming Jul 20, 2014 @ 10:16pm 
i have deleted the local files
Originally posted by Osama Jr.:
Try removing the current version of Games for Windows Live Client --> Restart PC --> Install the latest Client from here:
http://www.xbox.com/en-US/live/pc/downloadclient
Shaker Jul 20, 2014 @ 11:04pm 
So you're saying you've deleted the whole game right?
TheEnforcerGaming Jul 20, 2014 @ 11:11pm 
yes
Jive Soul Bro Jul 21, 2014 @ 6:59am 
Originally posted by Osama Jr.:
Try removing the current version of Games for Windows Live Client --> Restart PC --> Install the latest Client from here:
http://www.xbox.com/en-US/live/pc/downloadclient

I have done everything written on this page, but after Launching GFWL, it opens a Troubleshoot window telling me that there's an important component missing and to click a link that doesn't lead anywhere!

http://www.microsoft.com/library/errorpages/smarterror.aspx?aspxerrorpath=http%3a%2f%2fwww.microsoft.com%2fgames%2fen-US%2fSupport%2fPages%2fdefault.aspx
Shaker Jul 23, 2014 @ 5:28pm 
Originally posted by TheEnforcerGaming:
yes

I guess you did the right thing. I was gonna install it but then GTA V is coming out real soon so..
Shaker Jul 23, 2014 @ 5:31pm 
Originally posted by Zack Soul Bro:
Originally posted by Osama Jr.:
Try removing the current version of Games for Windows Live Client --> Restart PC --> Install the latest Client from here:
http://www.xbox.com/en-US/live/pc/downloadclient

I have done everything written on this page, but after Launching GFWL, it opens a Troubleshoot window telling me that there's an important component missing and to click a link that doesn't lead anywhere!

http://www.microsoft.com/library/errorpages/smarterror.aspx?aspxerrorpath=http%3a%2f%2fwww.microsoft.com%2fgames%2fen-US%2fSupport%2fPages%2fdefault.aspx

Try the following:

1. Go to User Accounts.

2. Create a Password.

3. Go to User Accounts again

4. Remove password.

5. Don't restart.

6. Launch Games for Windows Marketplace Client again.

This was taken from a post here:
http://forums.xbox.com/gfw/technical_support/f/253/p/10096/542276.aspx
AllStateFarm Jul 23, 2014 @ 6:26pm 
SO CONFUSING
Jive Soul Bro Jul 23, 2014 @ 7:02pm 
Osama Jr: the problems occur BEFORE I launch GFWL. After launching the download client, I get the troubleshooting window that leads me to the error page link. Not only does GTA IV not work, GFWL won't properly download either! I never get to a "users Account" screen in the first place!

I download. I save. I run. It launches. THEN I get the troubleshoot window leading me to an error message. What are my recourses at this point?
ethanlovescookie Jul 23, 2014 @ 7:26pm 
i have the same problem -_-
Shaker Jul 23, 2014 @ 7:27pm 
Originally posted by Zack Soul Bro:
Osama Jr: the problems occur BEFORE I launch GFWL. After launching the download client, I get the troubleshooting window that leads me to the error page link. Not only does GTA IV not work, GFWL won't properly download either! I never get to a "users Account" screen in the first place!

I download. I save. I run. It launches. THEN I get the troubleshoot window leading me to an error message. What are my recourses at this point?

I meant User Accounts in the Control Panel not in the program itself
Shaker Jul 23, 2014 @ 7:29pm 
Originally posted by BestBeastMode:
SO CONFUSING

I hear you but it's just about following simple steps. This worked for lots of people
steezymissfire Jul 23, 2014 @ 11:46pm 
right click on gta 4 and go to properties.
then go to local game files.
redownload htem and try if not go to the local game files and scroll down to the GTAIV and the picture next to it should say gta

right click go to properties and change the service pack or running mode
< >
Showing 1-15 of 21 comments
Per page: 15 30 50

Date Posted: Jul 20, 2014 @ 7:04pm
Posts: 21