thehacker Jul 26 @ 4:50am
GTA IV Not working after start game
Managed to get passed the social login you need the windows live game center, it says my grahics card is not high enough when it is beyond the requirment and then I just see the characters on loop until my 16GB machine crashes.


HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!
Showing 1-10 of 10 comments
< >
Razorbak86 Jul 26 @ 8:05am 
Read the pinned thread at the top of the forum to resolve the resource constraint.
thehacker Jul 26 @ 9:12am 
I tried that as well nothing
Razorbak86 Jul 26 @ 10:55am 
What are your PC specs (CPU, GPU, OS, and RAM)?
thehacker Jul 26 @ 2:10pm 
I have the compatibility on windows vista service 2, and when i click lay the characters just loop with the music and never end left it for 30min
AceMaster Jul 26 @ 6:33pm 
The first place I would look is to make sure to update your drivers. Also one thing people dont bother checking is windows event viewer. Check under application I suspect you will see some events related to gta crashing and potentially point you to the culprit that is causing it to crash.
Razorbak86 Jul 26 @ 7:21pm 
Do you have Adobe Flash and Internet Explorer installed? Those software packages are required, per the store page system requirements. Also, some people on Windows 8 report that they needed to install Media Player module in order to get GTA IV to work. I can't verify that, because I only have Win7 on my rigs, but if you search this forum using those keywords, you might find the specific posts I'm referring to.

If you have 2GB of VRAM, which that link you posted suggests, then the two command lines in the pinned thread should resolve the resource problem. Note: you have to be very careful when you type the command lines. If you have a typographical error, they will not work. Pretty unforgiving, so it wouldn't hurt to double-check.

Source: https://support.rockstargames.com/hc/en-us/articles/200145206-Issues-with-GTA-IV-showing-video-cards-with-over-2GB-as-under-spec
Blitzkriegpop Jul 26 @ 8:50pm 
I tried a bunch of stuff and none of the reinstalling, updating, etc. helped. I finally found a fix though: http://youtu.be/fp3Za2CsBEw
Worked just fine after that.
thehacker Jul 27 @ 3:45am 
razorbak that worked great as it was getting stuck on the loading for the game. if i just have -availablevidmem 20.0 -norestrictions -memrestrict 30.0 -restrictApp

will it restrict my graphic card as I want to have it maxed out?
thehacker Jul 30 @ 4:40pm 
now my mouse is stuck int he top left corner on start up
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jul 26 @ 4:50am
Posts: 10