Cysiek Aug 17, 2014 @ 8:16am
GTA 1 is not smooth
When I launch the game, gameplay looks like this: https://www.youtube.com/watch?v=JtJV-C_2_7I

I got Win8.1 64bit, C2D 2.8GHz, GTS 250 1GB, 8GB RAM...

Please help
Last edited by Cysiek; Aug 17, 2014 @ 10:41am
Showing 1-9 of 9 comments
< >
Herr Gamer Aug 17, 2014 @ 10:30am 
Same here
Phil 'Zoneseek' Collins Aug 17, 2014 @ 11:20pm 
yeap same glitchy ♥♥♥♥ here, win8 and similar specs
Cysiek Aug 18, 2014 @ 8:12am 
♥♥♥♥, i tried everything... compatibility mode, commandline...
FulVal (trasloco) Aug 24, 2014 @ 3:04am 
press 11 and set a 32 bit resolution (640x480 is recommended)

don't change affinity settings of cpu and don't use compatibility mode



try also to launch this game without steam, from game folder

remember that music can stop after few seconds or minutes... (caused i think by windows 7/8/8.1)
Last edited by FulVal (trasloco); Aug 24, 2014 @ 3:04am
Cysiek Aug 25, 2014 @ 10:12am 
right column with x32 at the end helps. THX.
Shiny Cookie Sep 27, 2014 @ 5:13am 
Probs because it's Windows 8, I'm not on 8
Alien Nov 7, 2014 @ 4:46am 
can not play the game on 64 bit , only on 32 bit , did you know?
Cysiek Nov 7, 2014 @ 10:39am 
No i did not but game works on 64bit as well. just press f11 in the game and choose (***x***x32) resolution
MEATMONSTER Nov 12, 2014 @ 7:47am 
works fine on win7 x64
Showing 1-9 of 9 comments
< >
Per page: 15 30 50