CHUCKLES658 Sep 14, 2013 @ 5:22am
GRAND THEFT AUTO SAN ANDREAS APP ALREADY RUNNING
i bought this game a while ago and it worked fine but after i went to go back and play it. it doesent start and says app already running if any has any solution please leave it in the comment section to help me please
Showing 1-12 of 12 comments
< >
Chuck G Nukem Sep 14, 2013 @ 9:12am 
Originally posted by CHUCKLES658:
i bought this game a while ago and it worked fine but after i went to go back and play it. it doesent start and says app already running if any has any solution please leave it in the comment section to help me please

Same
CHUCKLES658 Sep 14, 2013 @ 9:45am 
do u know how to fix it
Chuck G Nukem Sep 14, 2013 @ 10:13am 
Originally posted by CHUCKLES658:
do u know how to fix it
I wish
CHUCKLES658 Sep 14, 2013 @ 10:18am 
IT ♥♥♥♥ES ME OFF THIS GLITCH
CHUCKLES658 Sep 15, 2013 @ 6:42am 
do u have windows 8 by any chance
Chuck G Nukem Sep 15, 2013 @ 7:55am 
Originally posted by CHUCKLES658:
do u have windows 8 by any chance

No, i have W7 =(
Swan Sep 15, 2013 @ 8:24am 
Here's how I fixed it - I went into the game folder, right clicked on the game file, and turned off Comparability mode that's automatically turned one (at least for me it was) and now it works.
Chuck G Nukem Sep 15, 2013 @ 8:29am 
Originally posted by Spanish Inquisitor:
Here's how I fixed it - I went into the game folder, right clicked on the game file, and turned off Comparability mode that's automatically turned one (at least for me it was) and now it works.

But then your mouse derps out =(
israeli kushman Sep 15, 2013 @ 2:40pm 
Originally posted by BeeeefGarfield:
Originally posted by Spanish Inquisitor:
Here's how I fixed it - I went into the game folder, right clicked on the game file, and turned off Comparability mode that's automatically turned one (at least for me it was) and now it works.

But then your mouse derps out =(

If your mouse is messing up, go to Task Manager (ctrl alt delete), Processes, find gta-sa.exe, right click on it, go to Set Affinity and deselect every core except one.
CHUCKLES658 Sep 15, 2013 @ 3:01pm 
THANKS THIS ACTUALLY WORKED
preachn Sep 17, 2013 @ 5:23am 
i know im late but to fix the mouse problem just press shift and tab at the same time this brings up steam overlay shut it then mouse works but could try fix for it above
Sidmeth Sep 18, 2013 @ 12:32pm 
So I looked at my compatibility settings and everything was un-ticked, any solutions if it's already off?
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Sep 14, 2013 @ 5:22am
Posts: 12