FlyingPlatinum Sep 9, 2013 @ 8:14pm
SA not working
The game does not launch I have tried uninstalling and validateing the files
Showing 1-15 of 17 comments
< >
A.B.K Raija Sep 9, 2013 @ 10:11pm 
Same here windows 8 os
A.B.K Raija Sep 9, 2013 @ 10:11pm 
btw I have played it on windows 8 before and logged nearly 200 hours of this game
Denguin Sep 9, 2013 @ 10:49pm 
really? ...that sucks
FlyingPlatinum Sep 9, 2013 @ 10:54pm 
IT'S FUNNY that gta vice city and gta 3 work fine
-=MM=- Kimx60 Sep 10, 2013 @ 3:16am 
not here either
Diamondem Sep 12, 2013 @ 5:31pm 
I played it earlier today and tried to load it again and now nothing happens when i click play.
FlyingPlatinum Sep 12, 2013 @ 5:43pm 
Originally posted by Diamondem:
I played it earlier today and tried to load it again and now nothing happens when i click play.
Same here
Trixie Jensen [MLG] Sep 13, 2013 @ 4:19am 
I've got the same problem and I verified the files and still it doesn't work.
bpc±ALIVE Sep 13, 2013 @ 8:08am 
Originally posted by Diamondem:
I played it earlier today and tried to load it again and now nothing happens when i click play.

same here all the time
[RD] Jenny-XJ9 Sep 14, 2013 @ 1:35am 
+ 1 on the not working. It just randomly stopped.
AlphaSection Sep 14, 2013 @ 2:22am 
it was working fine lastnight
Trixie Jensen [MLG] Sep 14, 2013 @ 2:27am 
I played today GTASA... and magically it works fine. I didn't have to do anything. So, WTF...
Remo Sep 14, 2013 @ 5:04am 
Ditto here... validated... the whole 9 yards, won't launch.
MaicanPotatoPie Sep 14, 2013 @ 8:07am 
same problem here too it just decided to stop working :(
TRIX ARE FOR KIDS Sep 14, 2013 @ 8:43am 
I have windows 7 and mine won't even get to the main menu before saying it doesn't work (what a waste of money) :P
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Sep 9, 2013 @ 8:14pm
Posts: 17