Grand Theft Auto: San Andreas

Grand Theft Auto: San Andreas

View Stats:
Tony Sep 1, 2013 @ 1:12am
GTA SA INTRO BLACK SCREEN SOLUTION
so i had this problem where the intro was just a black screen but still had its audio, and i looked it up and there was a few people who tried all different ways but never could fix it. but i found something which works.

go to - start - documents - GTA San Andreas User Files - gta_sa.set (right click and delete)
< >
Showing 1-6 of 6 comments
klom0s Sep 1, 2013 @ 5:51am 
Doesn't work
DE GRAAFF Sep 2, 2013 @ 12:38am 
I bought it yesterday and it worked fine, when I came back today I have the same problem and it crashes every time -.-
Tony Sep 6, 2013 @ 3:58am 
hey klom0s have u tried that other way? where u disable some things in the properties?
Tony Sep 6, 2013 @ 3:59am 
DE GRAAFF try verifying interigity of game cache
I got mine to work by going to the .exe and setting the mode to my operating system. Default is windows xp I set it to 7
Tony Sep 7, 2013 @ 9:24pm 
yeh i did that but didnt work and that thing where u disable that stuff in the properties didnt work but what i did up there worked
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Sep 1, 2013 @ 1:12am
Posts: 6