luke Jul 26, 2013 @ 3:33pm
Just bought GTA: SA and I'm having some problems getting it to work
There are these dialogs popping up saying "Cannot find 800x600x32 video mode" each time I attempt opening the game (be it the ".exe" file in steamfiles or in the "steamclient"). I've tried many things to alter my video mode to the setting the dialog displayed but my graphic card haven't got that specific setting (it's got lower settings but it still won't work).

When I've googled around looking for the problem I see many people refering to deleting the "gta_sa.set" file which is supposedly located in my Gta Sa file in my documents but something worth mentioning here is that when I downloaded this game I only had a file called "Gallery" and "User tracks" located in that file - no "gta_sa.set" files.

I tried downloading an already existing gta_sa.set file from a user on 2share but instead of the dialog saying "cannot find 800x600x32" videmode" I know get a steamerror message saying the application is already running even though I can't see no games running.
Showing 1-2 of 2 comments
< >
TheTechPogrom Sep 7, 2013 @ 3:04pm 
try this: in your steam library right click gta sa -> properties -> set launch options. add: -windowed -norestrictions

Idk if it will help, but give it a shot.
luke Sep 8, 2013 @ 6:24pm 
didn't work unfortunately, but thanks for replying and trying to help despite this thread being some months old :)
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jul 26, 2013 @ 3:33pm
Posts: 2