Grand Theft Auto: San Andreas

Coil 2013年7月22日上午12:36
Downgraded GTA SA still doesn't work...
Hey guys, I've tried to downgrade GTA SA to switch from the 3.0 to the 1.0 version of the game, (to resolve mouse and high res issues and to mod the game) but this still doesn't work. I simply can't launch the game from the modified .exe. After using the downgrader :

- Replace the .exe in your steam directory after having followed the instructions in the readme of the downgrader: done
- create a shortcut : done
- rage 'cause this doesn't work : done too.

I need some help guys. I'm running on Windows 7 32 bits.
正在显示第 1 - 5 条,共 5 条留言
< >
<(o.O)>Fezarella^™ 2013年7月22日上午1:58 
Hmm let me know how you got on. Do you wanna sa-mp? i was reading about this not so long ago and just left it cause didnt wanna mess with steam so i left it. Do you have to downgrade to use files off gtafiles? skins etc?
Coil 2013年7月22日上午2:39 
no, I'm not interested in SAMP. I just want to get rid of mouse issue and to be able to play 1080p. Eventually to download and install hi-res texture packs.
Chargers 2013年7月22日上午3:33 
I read somewhere else idk if itll work for the mods but it worked for me. To get the mouse to work I had to change the gta.exe file compatibility to windows service pack 2 instead of 3. This should work for the mouse but I dont know if you can mod it that way. hopefully it helps out.
Coil 2013年7月22日上午3:52 
already done too. This didn't work : the game wasn't launching at all in compatibility mode. The fact is if I change anything, the game won't launch at all. The only solution I've found is to open Steam in-game then switch back to the game. The problem is I have to do that everytime I switch to the menu, and everytime I switch back to the game.
Coil 2013年7月24日上午2:43 
any idea ?
正在显示第 1 - 5 条,共 5 条留言
< >
每页显示数: 15 30 50

发帖日期: 2013年7月22日上午12:36
帖子数: 5