Fabulous Batman A.K.A Bunny Fart Jul 18, 2013 @ 4:47am
My mouse does not work inside game!
Please help me with this :3
Showing 1-15 of 21 comments
< >
Igotbanned! Jul 18, 2013 @ 8:39am 
Change the affinity from the "gta-sa.exe" to one core and set compatibility mode to Windwo98/ ME.
Fabulous Batman A.K.A Bunny Fart Jul 18, 2013 @ 12:40pm 
Did... now the game does not work at all (im on Windows 8 if that means anything)
ÐÜÐĘŞåÜ©Ę™ Jul 18, 2013 @ 1:25pm 
go to the controller options and click "default" that fixwes it for me.but I have non-steam version.but it should still work.
Snow White Jul 18, 2013 @ 1:29pm 
I needed to play it with the settning joystick. its work fine for me you dont need to mouse. only if you need to shot , so try it out. i play with it .
Zhameless Jul 18, 2013 @ 1:50pm 
Press shift+alt in-game. Works for me ;)
Snake--fL Jul 19, 2013 @ 10:26pm 
I run in Windows 8. I had to mark "reduced color mode - 8bit" to work.
Stryderunknown Jul 20, 2013 @ 6:16am 
I find the mouse sometimes stops working correctly, going into options and toggling a mouse option off and on (or vice versa) resets the mouse settings to function again, just redo it everyime it stops responding (usually stops when looking at the map etc)
airbus.sai Jul 20, 2013 @ 7:43am 
My mouse stops working randomly when I Alt-Tab from the game and then return to it. Pressing ESC twice (to go to menu and return) helps, but again - randomly. Sometimes only one axis starts to work, then I press Esc again. Maximum 5 times or so.
Spjonzie³ Jul 20, 2013 @ 9:43am 
you have to change your joypad config to mouse and keybo\rd
airbus.sai Jul 20, 2013 @ 10:08am 
Originally posted by Spjonzie:
you have to change your joypad config to mouse and keybo\rd
Already done, I don't have any controllers other than a keyboard and a mouse, so I do this automatically =)
Fabulous Batman A.K.A Bunny Fart Jul 20, 2013 @ 10:52am 
Now the entire game does'nt work! <.<
airbus.sai Jul 20, 2013 @ 12:49pm 
Originally posted by SlackerNova:
Now the entire game does'nt work! <.<
I guess you should return to that point where you had game at least running. =) From that point try PS/2 mouse (mouse from that time, round port).

It's just a guess, but I hadn't any mouse problems before switching to USB mice.
UPD: Emulator should work, too.
Last edited by airbus.sai; Jul 20, 2013 @ 12:51pm
Sunny Jul 22, 2013 @ 12:40pm 
Same trouble here, just press alt + tab twice. Works for me.
Fabulous Batman A.K.A Bunny Fart Jul 24, 2013 @ 11:07am 
The game wont even start :>
>_GERPommes Jul 24, 2013 @ 1:22pm 
Run it in win98 mod
Showing 1-15 of 21 comments
< >
Per page: 15 30 50
Date Posted: Jul 18, 2013 @ 4:47am
Posts: 21