TimerxD Nov 10, 2013 @ 1:42am
GTA SA Win 8.1 [Solved]
I can't start any ideas (already tested Windows Compatibility and also run as administrator)
Last edited by TimerxD; Nov 17, 2013 @ 12:09pm
Showing 1-15 of 26 comments
< >
Wolfie Nov 10, 2013 @ 11:53am 
Many of the Windows 8-8.1 players cannot start GTA SA its a version problem with windows all I can say is hope for an update..I have windows 7 and I get a few errors here and there but this game wasmade for Windows XP so Just sitand hope for some more help
Zecele Nov 10, 2013 @ 12:07pm 
Im using Win 8.1 and it works fine for me weird.
Last edited by Zecele; Nov 10, 2013 @ 12:07pm
TimerxD Nov 10, 2013 @ 1:06pm 
When I used Win 8 it worked .... fine ... sometimes it crashed but that was not a "real" problem ;) do you think a reinstall can help ?
MisterOleeey Nov 11, 2013 @ 9:53am 
Do you have Silverlight installed?
TimerxD Nov 11, 2013 @ 9:54am 
Ehm i think so but maybe the upgrade to win 8.1 made it unused :) I'll reinstall it and give a feedback ;)
TimerxD Nov 11, 2013 @ 10:01am 
Is already installed but thy for the idea :):
Xavier AF Nov 11, 2013 @ 1:27pm 
a mi windows 8.1 me funciona de ♥♥♥♥ madre seguro es problema tus drivers i instala ultima directx
TimerxD Nov 12, 2013 @ 12:00pm 
hmmm i can't speack your language but i think you mean i havn't the latest drivers installed or that my direct X isn't uptodate but it is :(:
Dick Sugarballs Nov 13, 2013 @ 9:16pm 
Are any of you guys getting the problem with the mouse though? I can't control the camera with the mouse and don't know how to get around this issue
TimerxD Nov 14, 2013 @ 11:10am 
yes i had the prob at win 8 u have to go to the menu and back to the game do that till the cam moves
MisterOleeey Nov 15, 2013 @ 6:35am 
Hm that´s funny.I had the same problem but after I installed Silverlight the problem solved.
TimerxD Nov 15, 2013 @ 11:59am 
what prob ?
[RS]Lucas Nov 16, 2013 @ 5:31am 
?
[CZ] Peter Danes Nov 17, 2013 @ 11:47am 
Hi, I just want to say, I had the same problem today, and I managed to fix it. It's really easy. Just check the integrity of the game, it will download whatever is missing and it will start. :) At least it worked for me.
TimerxD Nov 17, 2013 @ 12:09pm 
yeah thanks that solved the problem :)
Showing 1-15 of 26 comments
< >
Per page: 15 30 50
Date Posted: Nov 10, 2013 @ 1:42am
Posts: 26