erick_vitoriano_ Dec 20, 2013 @ 4:41am
GTA-SA DOESN'T RUN ON MY MACBOOKPRO
Good evening, could anyone help me out? I've just bought GTA 3 on Steam, downloaded but every single time I try to start the game, the icon first pop-up, then goes away, like if was already closed. Don't know if my configurations are blocking of something like this...
I've already tried firewall on and off, privacy allowed and disallowed
Showing 1-5 of 5 comments
< >
RyanEatsHaribo Dec 20, 2013 @ 6:10am 
In your library there should be two of the game listed one of the them is the mac version the other pc so try clicking play on the mac version ( the play button shouldn't appear on the pc version for you ) because you might've been trying to open the pc version. If that doesn't work I dunno what will.
erick_vitoriano_ Dec 20, 2013 @ 10:12am 
Thanks for the help, but i was opening the mac version one. I see the GTA-SA icon for 1 sec on my Dock, then it disappear.
the.billyx Dec 20, 2013 @ 3:54pm 
are you in mavericks osx?
solid_vapor Dec 24, 2013 @ 1:55am 
Im having the same problem on my PC, did you find what was wrong?
erick_vitoriano_ Dec 27, 2013 @ 12:11am 
Originally posted by solid_vapor:
Im having the same problem on my PC, did you find what was wrong?

no, not yet.. tried to uninstall and install back again around 3 times, worthless
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Dec 20, 2013 @ 4:41am
Posts: 5