SomeHurt Feb 15 @ 7:32am
Mouse dosen't work?
I have been playining GTA SA for 3 years now
(1 and a half on my prev. account and 1 and a half on this).

But when I was playing yesterday and today, I experienced something I never have encountered with before; the mouse controll didn't work.

I couldn't click on anything on the main- and pause menu (had to use enter).
I couldn't use the mouse as camera (by foot and vehicle)- which is usely by moving the mouse.
I couldn't use the camera and change weapons- which is usely the scroll.
I couldn't fire/punch- which is usely LMB.
I couldn't aim any firearms- which is usely RMB.

It is impossible to play the game if the mouse dosen't work, and why didn't this show up before now?
Showing 1-14 of 14 comments
< >
mipjes Feb 16 @ 8:29am 
Go to the GTA San Andreas application folder, rightclick the gta-sa application. Select Properties. Go to the Compatibility Tab and select the Run as Windows 98 / Windows ME.
That fixed it for me.
In Steam the application folder is C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto San Andreas.
http://www.youtube.com/watch?v=CV8JNTvnz6s
SomeHurt Feb 16 @ 9:33am 
Originally posted by mipjes:
Select Properties. Go to the Compatibility Tab and select the Run as Windows 98 / Windows ME.
That fixed it for me.

It was not possible to run at/with:
Windows 95
Windows 98/ Windows ME
Windows XP (Service Pack 2)
Windows XP (service Pack 3)

It was possible to run at/with:
Windows Vista
Windows Vista (Service Pack 1)
Windows Vista (Service Pack 2)
Windows 7
But the mouse still didn't work (neither of them)
And that was all the opinions.
mipjes Feb 16 @ 10:00am 
Have you tried creating a new shortcut to the gta-sa.exe file and not running through the Steam interface? I also selected 'run as administrator' allthough I'm not sure if that has anything to do with the problem or the solution.
SomeHurt Feb 16 @ 11:19am 
Making a shortcut or running it as administrator did not work at all (none versions).

I have cheked the comments in the fourms, gonna try them now, hope if some of them works
SomeHurt Feb 16 @ 11:23am 
Funny enough it worked when I pressed Tab+shift, thanks for showing me the community links
Esco Feb 17 @ 7:35am 
Esc -> Esc should work (go between ingame and pausemenu), my mouse "dies" sometimes too, but only when im in or have been in the pause menu
Last edited by Esco; Feb 17 @ 7:38am
SomeHurt Feb 17 @ 7:53am 
Thanks!, that was better than pressing Tab-shift all the time!
Esco Feb 18 @ 11:36am 
Yep, np :) Weird that this is the first time you have seen it, i've seen that problems many years
SomeHurt Feb 18 @ 11:37am 
Idk, After win8 everything has changed xD
Esco Feb 18 @ 11:59am 
hmm i had this problem at win7 too
Doridian Feb 18 @ 5:10pm 
click Shift + Tab it should fix it
SomeHurt Feb 19 @ 3:27am 
or pressing esc a couple of times was better, but both works
101st_Sgm_Respushia Feb 19 @ 3:47pm 
This is just an compability issue with windows 8 i had the same problem just look a fix up on google thats what i did and to this day mine works perfectly :)
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Feb 15 @ 7:32am
Posts: 14