Grand Theft Auto: San Andreas

Grand Theft Auto: San Andreas

View Stats:
Moose Jan 25, 2014 @ 11:37am
GTA SA Wont launch!!!
I press the play button it comes up with the circle load thing and doesn't launch. So i go to launch again and it says that the app is running?!! HELP
< >
Showing 1-15 of 38 comments
BrettyBurt Jan 25, 2014 @ 4:56pm 
am having the same problems mate, i tried re-downloading and everything:(:(
Me too. I have no clue what's going on. Even after re-installing it.
man-ray Jan 26, 2014 @ 12:14pm 
If it says 'App is running', if on Windows, then do Ctrl+alt+delete, then go to Task Manager, then processes, then select gta-sa (or something like that) then press the 'End process' button. That should solve the 'App running' problem. If the app doesn't launch again, then repeat. I'll look into the problem.
Last edited by man-ray; Jan 26, 2014 @ 12:16pm
James Jan 26, 2014 @ 12:58pm 
I have the same problem too! Tried validating files and got nothing.
Jspmc Jan 26, 2014 @ 1:22pm 
Only had to do this recently but now when i click play, a small menu called Device selection appears. If you minimize steam and everything else that is open you will see it on the desktop. Dont know if this helps...
Sad Jan 27, 2014 @ 5:09am 
I'm with that problem too "/
Lots of people seem to have this issue.
Drocadile Jan 27, 2014 @ 8:56pm 
I restarted my computer and it fixed that problem =P
it runs fine on my laptop but I get an error message when I want to start it on my PC (both Win7)
REDOWNLOAND
I did, didtn help
AYKO Jan 29, 2014 @ 3:14am 
Originally posted by Rman:
If it says 'App is running', if on Windows, then do Ctrl+alt+delete, then go to Task Manager, then processes, then select gta-sa (or something like that) then press the 'End process' button. That should solve the 'App running' problem. If the app doesn't launch again, then repeat. I'll look into the problem.

Rman, is your game working properly now? You're playing it right now. And i have some issues. Firt issue is same startup issue. Unfortunately, there's no "gta-sa.exe" in task manager. My only solution for this is to exit Steam and launch gta-sa in game directory. And second issue is about settings. Everytime i restart game, my settings (sensitivity, graphical settings, etc) going back to default. Are you having these issues too?
Pade Jan 29, 2014 @ 8:40am 
its not running :((
jännä Jan 29, 2014 @ 10:45am 
enything wont help i tried evrything ):
Last edited by jännä; Jan 29, 2014 @ 10:45am
MBohd Jan 30, 2014 @ 2:41pm 
Same problem, tried everything and so far nothing has worked.
< >
Showing 1-15 of 38 comments
Per page: 15 30 50

Date Posted: Jan 25, 2014 @ 11:37am
Posts: 38