Fat Chocobo Oct 23, 2012 @ 6:43am
Doesn't work
I try running this on x64 Win 7 and it just launches then ends
Showing 1-15 of 15 comments
< >
D!rNT Oct 23, 2012 @ 8:34am 
same problem here :(
[ CST ] RodierCZ Oct 23, 2012 @ 8:46am 
I just bought it and no problem on x64 Win7. Maybe go to properties on vc.exe and select run as administrator its in C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto Vice City\gta-vc.exe
Last edited by [ CST ] RodierCZ; Oct 23, 2012 @ 8:46am
Polo Oct 23, 2012 @ 9:00am 
Originally posted by Rodier:
I just bought it and no problem on x64 Win7. Maybe go to properties on vc.exe and select run as administrator its in C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto Vice City\gta-vc.exe

had the same problems, followed this advice and it works, thanks:)
Fat Chocobo Oct 23, 2012 @ 9:01am 
Originally posted by Rodier:
I just bought it and no problem on x64 Win7. Maybe go to properties on vc.exe and select run as administrator its in C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto Vice City\gta-vc.exe
Didn't work for me
Michael Bublé Oct 23, 2012 @ 11:56am 
it makes these problems yesterday and after rebooting the games starts. But today nothing works
ike Oct 23, 2012 @ 12:38pm 
start the game, quickly start the taskmanager and kill the process "explorer.exe".
Maybe it works.
eradan_90 Oct 25, 2012 @ 5:48am 
Had same problem. Googled everything I could. Try running as Admin, try turning off DEP for game executable. If that doesn't work - try running in 'Win98' compatiability mode. Be sure to launch the game from Steam app, because it won't launch from desktop in compatiability mode.
Jinxed Oct 26, 2012 @ 9:30am 
Works fine for me in win7, 64 bit. Didn't have to change a thing after I bought it.
Scalon Nov 2, 2012 @ 6:20am 
you should run the game in compatibilty mode like windows XP or so and deactive your desktop designs then it should probably work
Tasty Toasted Toad Nov 7, 2012 @ 12:16pm 
Looks like it has some issues with new videocards, i tried to launch it on nvidia and nothing, but it works good on discrete intel 3000 without any lags or issues.
Fat Chocobo Nov 7, 2012 @ 2:09pm 
I tried it on a Intel 3000, and a nVidia. Still never got it working
eradan_90 Nov 8, 2012 @ 2:35am 
Turn off DEP, turn on Win98 compatiability mode, launch from within Steam client.
Th00ghtCr1me Nov 9, 2012 @ 3:07am 
Tried it all, still won't work...

tried this:
-choose windows 98 compatability mode
-run as admin
-restart pc (obviously)
-go to documents/gta vice city user files and delete gta_vc.set
-reinstall the game
-delete clientregistry.blob in steam folder and restart steam
-turn of anti virus/ firewall
-Disable DEP ( google it ) for the game
LoneWolfDon Nov 9, 2012 @ 3:19am 
@Bl00DSpilleD: Aside from those things you've already tried, you might also try the following (if able to);

In your graphic-card's control panel, force-On V-sync, also disable (have off) the Threaded Optimization option (if your card has it).

From the Compatibility options, also select to Disable the Visual Themes.

Have the Steam-Client set to run as Admin as well.

If you can get to the in-game Main-Menu, turn On the Frame-Limiter option in the Display options. Run the game in Widescreen mode with a resolution of 1280x768x32.
Last edited by LoneWolfDon; Nov 9, 2012 @ 3:23am
BlueMongoose Interspeed Nov 22, 2012 @ 1:32am 
Im having the Same problem. I start the game from steam screen goes black then nothing. Fesh install No VC_set file or anyting elce. Compatibility tried on 98, xp, ect disabling themes, Swiching off my AnitVirus, DEP, and running as admin nothing works.... it did before but i guess before the win 7 sp1 update this year things have been messed up. My system is a win 7-64bit 3.0 quad core 8gb of ram. the display is ATI HD5850 Updated CCC powering a wide 21" 10:16 ratio. Id realy like to play this classic =( think i messed with it 3 months ago and couldent get it to work
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Oct 23, 2012 @ 6:43am
Posts: 15