Metalgearfanman Feb 12, 2013 @ 3:21am
Save game won't load
So this is my second time going through the game, because the first I unknowingly encountered a glitch after saving at the Cherry Poppers ice cream factory where my save file wouldn't load. So I went through the game again, got back to where I was, made SURE I didn't save at the ice cream factory, but I saved after completing all the car stealing missions for Sunshine Autos, and saved there. This wasn't the first time I saved there, but now for some reason my save file took over a minute to load and other loading screens, such as between cutscenes took quite longer than they should have. After trying to load it again, it now just gets stuck on "Loading game, please wait", and the game essentially locks up and when I exit back to the desktop Windows tells me it's stopped working.

I haven't found anything anywhere about there being another save glitch other than at the ice cream factory, and I've re-installed it since encountering the glitch from my first playthrough. Does anyone know what can be done to potentially fix the corrputed save?
Showing 1-6 of 6 comments
< >
Maylene Feb 24, 2013 @ 6:54am 
I have the same. I have been playing for 18 hours and now all of a sudden my savegame is really slow, or doesn't load at all..
Metalgearfanman Feb 24, 2013 @ 10:44am 
I found a solution to this problem if anyone else has it. Turn the frame limiter in the display options to on. I don't know why, but it worked for me after I heard about it in some official GTA Vice City known glitch forum. Hope this is able to help people.
vadymmykh Aug 6, 2013 @ 10:18am 
My Ice cream wagon has no sound! Crap! I don-t know how to fix this!
Metalgearfanman Aug 6, 2013 @ 10:22am 
Originally posted by vadymmykh:
My Ice cream wagon has no sound! Crap! I don-t know how to fix this!

It's been several months since I played Vice City, but I believe I had a similar issue. I don't remember if you have to hit the caps lock or shift key, but whichever one it was I found that by repeatedly hitting the key it would eventually turn on. Hope this helps, sorry if it doesn't.
vadymmykh Aug 6, 2013 @ 10:41am 
Just fix that. Needed to turn Frame Limiter ON. I dunno why but that fixed that horn sound.
Shogun 癌 Dec 11, 2013 @ 6:55am 
Originally posted by Metalgearfanman:
I found a solution to this problem if anyone else has it. Turn the frame limiter in the display options to on. I don't know why, but it worked for me after I heard about it in some official GTA Vice City known glitch forum. Hope this is able to help people.
=3
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 12, 2013 @ 3:21am
Posts: 6