Jadedrakerider 28 Nis 2013 @ 5:39am
Yet Another VIce City Won't run problem
Vice CIty won't run for some reason. I can't empty the Vice City user data folder because there's nothing in it! Deleted the entire folder, nothing.

Played around with compatibility, screen resolution, etc, nothing. Screen goes dark, then returns. Creates the user data folder, but again it's empty.

Tried the main VC exe, also the testapp.exe

Windows 7, Intel Quad Core, 64 bit
If anybody has any ideas, I'd appreciate it. Thanks in advance!
En son Jadedrakerider tarafından düzenlendi; 28 Nis 2013 @ 5:43am
31 yorumdan 1 ile 15 arası gösteriliyor
< >
NIGHTMARE_1990 28 Nis 2013 @ 3:07pm 
I'm having the same problem with both VC and SA. I open VC and it just goes to a black screen then stops responding. I can play SA but it freezes when it goes to the black screen with the mission titles. Not impressed Valve, not impressed.

Win7. Intel Core i5, 64 bit.
Master Yi 28 Nis 2013 @ 3:08pm 
same here but SA works but Vice City or GTA3 wont start up i reinstalled it twice doesn't work. :(
lukeithompson 28 Nis 2013 @ 4:24pm 
darkzzhunter tarafından gönderilen ileti:
same here but SA works but Vice City or GTA3 wont start up i reinstalled it twice doesn't work. :(
same for me as well
MFGrayFox 28 Nis 2013 @ 5:04pm 
Having the same issue. I can load the game fine but when I want to play the game the screen goes black!.
Castor Vega 28 Nis 2013 @ 5:04pm 
Bloody hell, searched bunch of fixes and none worked here. Did the everything listed above plus the enabling gta-vc.exe in DEP and no dice. I guess this teaches me a lesson of buying games older than 5 years without checking if it works on a 64x os. I was mistaken that Steam uses updated and compatable software.
Yngwie Mangosteen 28 Nis 2013 @ 5:52pm 
Try enabling the frame limiter. I was having similar problems getting stuck on loading screens until I did that.
Jadedrakerider 28 Nis 2013 @ 6:30pm 
Where is the frame limiter?
Yngwie Mangosteen 28 Nis 2013 @ 6:39pm 
Display options.
Jadedrakerider 28 Nis 2013 @ 7:08pm 
You mean after the game goes to menu? It doesn't get that far. The screen literally goes blank as if to go into the intro, and then returns to the desktop.
Yngwie Mangosteen 28 Nis 2013 @ 7:49pm 
Oh. Not sure then. Did you try deleting the VC folder itself or did you just empty it?
Jadedrakerider 28 Nis 2013 @ 9:22pm 
I uninstalled it via steam. Should I try deleting the folder itself?

No worries though, thanks for trying to help!
En son Jadedrakerider tarafından düzenlendi; 28 Nis 2013 @ 9:23pm
Yngwie Mangosteen 28 Nis 2013 @ 10:30pm 
Yeah, I believe that's what I did. I had older non-Steam saves in mine though.
NIGHTMARE_1990 29 Nis 2013 @ 5:19pm 
Valve had better get this *poop fixed. Why would they release it if it doesn't run on 64 bit? does anyone even run a 32 Bit OS these days?

*edit
En son NIGHTMARE_1990 tarafından düzenlendi; 29 Nis 2013 @ 5:19pm
Yngwie Mangosteen 29 Nis 2013 @ 6:20pm 
I'm running it fine on Win7 x64 (after turning on the frame limiter) so people who can't run it at all are probably having a different problem.
TheeDarkAssasin 29 Nis 2013 @ 7:00pm 
Switch your video cable to a VGA and if it doesent work, thenn.......Im Stumpted
31 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 28 Nis 2013 @ 5:39am
İleti: 31