Grand Theft Auto: Vice City

Grand Theft Auto: Vice City

Vis statistikk:
Jadedrakerider 28. apr, 2013 @ 5:39
Yet Another VIce City Won't run problem
Vice CIty won't run for some reason. I can't empty the Vice City user data folder because there's nothing in it! Deleted the entire folder, nothing.

Played around with compatibility, screen resolution, etc, nothing. Screen goes dark, then returns. Creates the user data folder, but again it's empty.

Tried the main VC exe, also the testapp.exe

Windows 7, Intel Quad Core, 64 bit
If anybody has any ideas, I'd appreciate it. Thanks in advance!
Sist redigert av Jadedrakerider; 28. apr, 2013 @ 5:43
< >
Viser 1-15 av 31 kommentarer
NIGHTMARE_1990 28. apr, 2013 @ 15:07 
I'm having the same problem with both VC and SA. I open VC and it just goes to a black screen then stops responding. I can play SA but it freezes when it goes to the black screen with the mission titles. Not impressed Valve, not impressed.

Win7. Intel Core i5, 64 bit.
Agust D 28. apr, 2013 @ 15:08 
same here but SA works but Vice City or GTA3 wont start up i reinstalled it twice doesn't work. :(
lukeithompson 28. apr, 2013 @ 16:24 
Opprinnelig skrevet av darkzzhunter:
same here but SA works but Vice City or GTA3 wont start up i reinstalled it twice doesn't work. :(
same for me as well
MFGrayFox 28. apr, 2013 @ 17:04 
Having the same issue. I can load the game fine but when I want to play the game the screen goes black!.
YOLO KNIGHT 28. apr, 2013 @ 17:52 
Try enabling the frame limiter. I was having similar problems getting stuck on loading screens until I did that.
Jadedrakerider 28. apr, 2013 @ 18:30 
Where is the frame limiter?
YOLO KNIGHT 28. apr, 2013 @ 18:39 
Display options.
Jadedrakerider 28. apr, 2013 @ 19:08 
You mean after the game goes to menu? It doesn't get that far. The screen literally goes blank as if to go into the intro, and then returns to the desktop.
YOLO KNIGHT 28. apr, 2013 @ 19:49 
Oh. Not sure then. Did you try deleting the VC folder itself or did you just empty it?
Jadedrakerider 28. apr, 2013 @ 21:22 
I uninstalled it via steam. Should I try deleting the folder itself?

No worries though, thanks for trying to help!
Sist redigert av Jadedrakerider; 28. apr, 2013 @ 21:23
YOLO KNIGHT 28. apr, 2013 @ 22:30 
Yeah, I believe that's what I did. I had older non-Steam saves in mine though.
NIGHTMARE_1990 29. apr, 2013 @ 17:19 
Valve had better get this *poop fixed. Why would they release it if it doesn't run on 64 bit? does anyone even run a 32 Bit OS these days?

*edit
Sist redigert av NIGHTMARE_1990; 29. apr, 2013 @ 17:19
YOLO KNIGHT 29. apr, 2013 @ 18:20 
I'm running it fine on Win7 x64 (after turning on the frame limiter) so people who can't run it at all are probably having a different problem.
TheeDarkAssassin 29. apr, 2013 @ 19:00 
Switch your video cable to a VGA and if it doesent work, thenn.......Im Stumpted
NIGHTMARE_1990 29. apr, 2013 @ 21:51 
Mine has frame limiter on and i'm still having the same issues. GTA SA just crashes at random times. But GTA VC doesn't even make it to the title screen
< >
Viser 1-15 av 31 kommentarer
Per side: 15 30 50

Dato lagt ut: 28. apr, 2013 @ 5:39
Innlegg: 31