Davnat Jan 13 @ 1:29pm
Finish Back Ally Brawl Now It Just Locks Up
Completed the mission above and saved my game and went to go back to rosenberg and the game just totally locks up, I was using GinPut and thought it might be them as I backed them up to my ext HDD and restored the data from it with them inside the MSS folder but it still locks up, I've verified the game data and everything but nothing works.
Showing 1-6 of 6 comments
< >
Davnat Jan 17 @ 4:58am 
This is really pi**ing me off now because it was working fine before my reinstall of Windows 7 every driver is updated and is what I was using before the fresh install. Why sell a game that isn't working for anyone
Last edited by Davnat; Jan 17 @ 4:58am
Ratchet Lombax Jan 28 @ 4:40pm 
Does it lock up when the screen goes to black? I turned the Steam Community by pressing Shift + TAB in game and it seemed to work.
Davnat Jan 29 @ 11:01am 
No as soon I come out of the save building and get into the car parked up it just locks as soon as I step forward
Ratchet Lombax Jan 29 @ 11:10am 
How about using the Frame Limiter? It fixes some other problems with the game.
Davnat Jan 29 @ 1:54pm 
I'll give it a try and report back I'll restore the game and see
Davnat Jan 29 @ 3:43pm 
UPDATE:

I figured out what was wrong because I had used GINput so I could use my 360 controller when I had backed up the game it also backed up these files too and it must be causing issues when loading up, once I deleted the files I ran the game again and it worked fine. I re-copied over the ginput files and text info and tried it again and its loading up fine just have to play it a little see how it goes.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jan 13 @ 1:29pm
Posts: 6