AmiGO Mar 15, 2014 @ 6:20am
Video Memory
Grand Theft Auto VC cannot find enough available video memory. What should I do ? Please help me..
Showing 1-4 of 4 comments
< >
PabstBluRibon [QC] Jun 30, 2014 @ 10:50pm 
same here... seems like nobody ever found a solution to it
UpChuckVonMit Feb 15 @ 6:10am 
If you're still having issues getting GTA VC or GTA 3 to work HERE IS THE FIX YOU'VE BEEN LOOKING FOR!! This fix works on both GTA VC and GTA 3, First change your data execution prevention settings by going to control panel, system and security, then click advanced system settings. Once that window opens click on the advanced tab. Under that you'll see performace with a button to change the settings. Open that and click the tab for Data Execution Prevention, Select turn on DEP for all programs and services except those i select and add GTA3 to the list by clicking add and browsing to the installed directory and selecting the GTA3.exe and also GTA VC if you're having the same issue with it as well and then hit apply. Lastly click on your start button and search for regedit and run that, once that opens change value to EmulationOnly=0 instead of =1 under the HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DirectDraw. It will enable directdraw for 32bit when i couldnt change the option through dxdiag even though it directdraw showed it was enabled under my 64bit settings in dxdiag. Hope this helps! Let me know if this helps you as well or message me if you needed further assistance. Also set your compatibility settings to windows 98/Windows ME and check the box to run as admin hit apply, lastly launch the game and enjoy!!!
AmiGO Feb 15 @ 10:25am 
Thank you !
Silent Feb 16 @ 4:29am 
Um... since when it's easier than this solution which actually WORKS?

http://pcgamingwiki.com/wiki/Grand_Theft_Auto:_Vice_City#Game_cannot_find_enough_available_video_memory
Showing 1-4 of 4 comments
< >
Per page: 15 30 50