#2Sp0oky4U Feb 12 @ 1:02pm
Grand Theft Auto VC requires at least DirectX version 8.1 error
I tried running GTA vice city but I keep getting this error in Windows 8.1, I installed DirectX 8.1 and then tried 9 but none work, I then tried running in compatability mode but still nothing works. Can anyone help?
Showing 1-1 of 1 comments
< >
MaDMAn Feb 21 @ 3:51pm 
did it ask to install a windows program called Direct Play? if not you can manually install it.

Control Panel > Programs and Feature > Turn Windows features on or off > Legacy Componants > Direct Play

check the box, install it, game should launch now.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50