AnDeMoN Jun 23 @ 10:54pm
Why does it ask me to insert the CD ???? I'm on PC ???
The game loads then asks me for the CD, WTF ?
Showing 1-15 of 15 comments
< >
AnDeMoN Jun 23 @ 11:23pm 
What's up ? I'm running a win 7 x64 machine, it loads fine but when I hit enter it tells me to insert the CD or hit esc to cancel, why?
Anthony Jun 23 @ 11:58pm 
Try reinstalling gta vc
AnDeMoN Jun 24 @ 7:55am 
I totally did that, but I went even further as to re-download it and still have the same thing happening. I contacted steam, just waiting on a reply. Thanks for your help.
Anthony Jun 24 @ 8:04am 
Try using a nocd exe
AnDeMoN Jun 24 @ 9:38am 
I totally tried that but I can't find what version this one is and the No CD I tried didn't work, lol.
AnDeMoN Jun 24 @ 9:39am 
This is horse crap anyway, I paid for it and it should work and steam takes their sweet a** time responding.
AnDeMoN Jun 24 @ 10:50am 
Still no answer from steam. I tried a different NO CD as well and it didn't work but I'm thinking I might have to copy the game folder and put it in another location and run the game without steam. Not sure if that will work, replacing the exe. in the steamapp folder of the game should work. Arggg !
AnDeMoN Jun 26 @ 2:27pm 
Final update and for anyone who has this issue ever again with a windows 7 x64 bit machine or any other for that matter, doing what I had posted above worked. I copied the folder to another location and ran it without steam and it works fine. Thanks for the lousy support steam.
no11agh Jun 26 @ 5:01pm 
sometimes when you disable the screen overlay it asks for a cd key.
it happend to me with morrowind game.
Last edited by no11agh; Jun 26 @ 5:02pm
AnDeMoN Jun 26 @ 5:04pm 
I let it run and it still did it. When I moved it to a different folder on my main hard drive it worked, but when I moved it to another folder on the same hard drive it still did the asking of inserting the CD. I put it on my Desktop and ran the exe and it's been fine, got about an hour or more of play time now. Thanks no11agh for your reply.
Thachy Jun 27 @ 2:26pm 
Can someone show me a step by step tutorial
AnDeMoN Jun 27 @ 7:48pm 
Navigate to the steam folder, steamapps, common, gta vicecity. Right click, copy, then go to your desktop and Right click, then paste, then open that folder and run the vice city launcher.
Thachy Jun 28 @ 5:34am 
It won't run because you would need steam so how do you run it without using steam
AnDeMoN Jul 1 @ 10:04am 
Forgot to tell you that you need to get the No Cd launcher also, and put it in that folder and remove and replace the exisiting .exe. Sorry for the late response. It just now notified me of your comment.
Zonark Effect Aug 3 @ 5:05am 
have you tried compatibility mode?
Showing 1-15 of 15 comments
< >
Per page: 15 30 50