Muyfa666 2013 年 07 月 26 日 @ 下午 4 時 54 分
GTA3 invisible menu
I tried google about this problem, and people seem to have it, but I've found no solution that works for me. Are there any new fix for this? Very annoying with invisible menus.
顯示 1-13,共 13 則回應
< >
Sherlock Holmes 2013 年 07 月 26 日 @ 下午 10 時 51 分 
I'm having this same problem, if someone finds a fix, please tell me, I would appreciate your help
FunkSausage 2013 年 07 月 27 日 @ 上午 12 時 11 分 
Here is what worked for me: I ran the game in compatibility mode for Windows XP. I then turned both frame limiter and vsync on and made a copy of the game settings file located in My Documents. I then uninstalled the game and reinstalled it, copying over the saved settings back in before running the game. After copying the settings back in, I ran the game for the first time (in normal mode, not compatibility mode) and everything worked great.
最後修改者:FunkSausage; 2013 年 07 月 27 日 @ 上午 12 時 36 分
FunkSausage 2013 年 07 月 27 日 @ 上午 12 時 16 分 
If that doesn't work, you can also try running a modded version found here: http://www.gtagarage.com/mods/show.php?id=5798
最後修改者:FunkSausage; 2013 年 07 月 27 日 @ 上午 1 時 13 分
FunkSausage 2013 年 07 月 27 日 @ 上午 1 時 04 分 
I relaunched the game just now (without the mod) and the menus are still acting kind of funky at start up but to work around that I just alt tab or press the windows key to minimize the game and when I go back into the game, the menus show up normally :S once I load a saved game however, the menus function normally again without having to minimize the game.
最後修改者:FunkSausage; 2013 年 07 月 27 日 @ 上午 9 時 21 分
Muyfa666 2013 年 07 月 27 日 @ 上午 3 時 37 分 
Alt+Tab seem to work to get it running. Just a tad clunky thou.
Silent 2013 年 07 月 27 日 @ 上午 4 時 50 分 
Menus get glitched when you have Frame Limiter disabled. Just enable it, 30FPS ain't that bad.
Muyfa666 2013 年 07 月 27 日 @ 上午 5 時 33 分 
I tried it both on and off, no difference whatsoever.
ηаηıс 2013 年 07 月 29 日 @ 上午 11 時 42 分 
activate / deactivate steam overlay works fine for me
FunkSausage 2013 年 07 月 29 日 @ 下午 2 時 41 分 
I've also noticed if you alt+tab or press the windows key multiple times, the screen will get brighter each time
最後修改者:FunkSausage; 2013 年 07 月 30 日 @ 下午 3 時 23 分
FunkSausage 2013 年 07 月 29 日 @ 下午 2 時 44 分 
disabling steam overlay didn't fix it for me :/
Muyfa666 2013 年 08 月 2 日 @ 上午 4 時 54 分 
Actually, ηаηıс is right. He didn't mean to disable it, but to bring it up, then down again. This works the same way as Alt+Tab but is much less intrusive. This is by far the best fix for me. When playing, there are no menu issues, so this works very good.
FunkSausage 2013 年 08 月 2 日 @ 下午 12 時 57 分 
ahhh ok I misunderstood, I'll give that a try too
FunkSausage 2013 年 08 月 2 日 @ 下午 12 時 58 分 
Awesome, it works for me too :D
顯示 1-13,共 13 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 07 月 26 日 @ 下午 4 時 54 分
回覆: 13