Grand Theft Auto III > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Muyfa666 26 Ιουλ, 2013 @ 4:54μμ
GTA3 invisible menu
I tried google about this problem, and people seem to have it, but I've found no solution that works for me. Are there any new fix for this? Very annoying with invisible menus.
Εμφάνιση 1-13 από 13 σχόλια
< >
Sherlock Holmes 26 Ιουλ, 2013 @ 10:51μμ 
I'm having this same problem, if someone finds a fix, please tell me, I would appreciate your help
FunkSausage 27 Ιουλ, 2013 @ 12:11πμ 
Here is what worked for me: I ran the game in compatibility mode for Windows XP. I then turned both frame limiter and vsync on and made a copy of the game settings file located in My Documents. I then uninstalled the game and reinstalled it, copying over the saved settings back in before running the game. After copying the settings back in, I ran the game for the first time (in normal mode, not compatibility mode) and everything worked great.
Τελευταία επεξεργασία από FunkSausage; 27 Ιουλ, 2013 @ 12:36πμ
FunkSausage 27 Ιουλ, 2013 @ 12:16πμ 
If that doesn't work, you can also try running a modded version found here: http://www.gtagarage.com/mods/show.php?id=5798
Τελευταία επεξεργασία από FunkSausage; 27 Ιουλ, 2013 @ 1:13πμ
FunkSausage 27 Ιουλ, 2013 @ 1:04πμ 
I relaunched the game just now (without the mod) and the menus are still acting kind of funky at start up but to work around that I just alt tab or press the windows key to minimize the game and when I go back into the game, the menus show up normally :S once I load a saved game however, the menus function normally again without having to minimize the game.
Τελευταία επεξεργασία από FunkSausage; 27 Ιουλ, 2013 @ 9:21πμ
Muyfa666 27 Ιουλ, 2013 @ 3:37πμ 
Alt+Tab seem to work to get it running. Just a tad clunky thou.
Silent 27 Ιουλ, 2013 @ 4:50πμ 
Menus get glitched when you have Frame Limiter disabled. Just enable it, 30FPS ain't that bad.
Muyfa666 27 Ιουλ, 2013 @ 5:33πμ 
I tried it both on and off, no difference whatsoever.
Nanic 29 Ιουλ, 2013 @ 11:42πμ 
activate / deactivate steam overlay works fine for me
FunkSausage 29 Ιουλ, 2013 @ 2:41μμ 
I've also noticed if you alt+tab or press the windows key multiple times, the screen will get brighter each time
Τελευταία επεξεργασία από FunkSausage; 30 Ιουλ, 2013 @ 3:23μμ
FunkSausage 29 Ιουλ, 2013 @ 2:44μμ 
disabling steam overlay didn't fix it for me :/
Muyfa666 2 Αυγ, 2013 @ 4:54πμ 
Actually, ηаηıс is right. He didn't mean to disable it, but to bring it up, then down again. This works the same way as Alt+Tab but is much less intrusive. This is by far the best fix for me. When playing, there are no menu issues, so this works very good.
FunkSausage 2 Αυγ, 2013 @ 12:57μμ 
ahhh ok I misunderstood, I'll give that a try too
FunkSausage 2 Αυγ, 2013 @ 12:58μμ 
Awesome, it works for me too :D
Εμφάνιση 1-13 από 13 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 26 Ιουλ, 2013 @ 4:54μμ
Αναρτήσεις: 13