Grand Theft Auto III

Grand Theft Auto III

Vis statistikker:
Muyfa666 26. jul 2013 kl. 16:54
GTA3 invisible menu
I tried google about this problem, and people seem to have it, but I've found no solution that works for me. Are there any new fix for this? Very annoying with invisible menus.
< >
Viser 1-15 af 18 kommentarer
Doctor Holmes 26. jul 2013 kl. 22:51 
I'm having this same problem, if someone finds a fix, please tell me, I would appreciate your help
FunkSausage 27. jul 2013 kl. 0:11 
Here is what worked for me: I ran the game in compatibility mode for Windows XP. I then turned both frame limiter and vsync on and made a copy of the game settings file located in My Documents. I then uninstalled the game and reinstalled it, copying over the saved settings back in before running the game. After copying the settings back in, I ran the game for the first time (in normal mode, not compatibility mode) and everything worked great.
Sidst redigeret af FunkSausage; 27. jul 2013 kl. 0:36
FunkSausage 27. jul 2013 kl. 0:16 
If that doesn't work, you can also try running a modded version found here: http://www.gtagarage.com/mods/show.php?id=5798
Sidst redigeret af FunkSausage; 27. jul 2013 kl. 1:13
FunkSausage 27. jul 2013 kl. 1:04 
I relaunched the game just now (without the mod) and the menus are still acting kind of funky at start up but to work around that I just alt tab or press the windows key to minimize the game and when I go back into the game, the menus show up normally :S once I load a saved game however, the menus function normally again without having to minimize the game.
Sidst redigeret af FunkSausage; 27. jul 2013 kl. 9:21
Muyfa666 27. jul 2013 kl. 3:37 
Alt+Tab seem to work to get it running. Just a tad clunky thou.
Silent 27. jul 2013 kl. 4:50 
Menus get glitched when you have Frame Limiter disabled. Just enable it, 30FPS ain't that bad.
Muyfa666 27. jul 2013 kl. 5:33 
I tried it both on and off, no difference whatsoever.
Nanic 29. jul 2013 kl. 11:42 
activate / deactivate steam overlay works fine for me
FunkSausage 29. jul 2013 kl. 14:41 
I've also noticed if you alt+tab or press the windows key multiple times, the screen will get brighter each time
Sidst redigeret af FunkSausage; 30. jul 2013 kl. 15:23
FunkSausage 29. jul 2013 kl. 14:44 
disabling steam overlay didn't fix it for me :/
Muyfa666 2. aug 2013 kl. 4:54 
Actually, ηаηıс is right. He didn't mean to disable it, but to bring it up, then down again. This works the same way as Alt+Tab but is much less intrusive. This is by far the best fix for me. When playing, there are no menu issues, so this works very good.
FunkSausage 2. aug 2013 kl. 12:57 
ahhh ok I misunderstood, I'll give that a try too
FunkSausage 2. aug 2013 kl. 12:58 
Awesome, it works for me too :D
xTMODx 12. maj 2015 kl. 11:17 
I could solve this with my nvidia settings and forcing "Anti-Aliasing - FXAA"
Nfear 13. maj 2015 kl. 3:52 
I can confirm this patch fixes the no/invisible/faded text at the main menu. In my case the ingame settings and compatibility features of windows did nothing. I use Windows 8.1.

http://steamcommunity.com/app/12100/discussions/0/34096318964714852/
Sidst redigeret af Nfear; 13. maj 2015 kl. 3:52
< >
Viser 1-15 af 18 kommentarer
Per side: 15 30 50