Grand Theft Auto III

Grand Theft Auto III

View Stats:
gta framerate fix. (also fixes invisible menu) and have 60fps, not 30fps
using windows 8 here.

with the games framerate settings the menu is visible when playing the game. but everything is stuck at 30fps

using the latest version of afterburner and the osd display, your can limit the frames to 60 or higher. and it works.

< >
Showing 1-15 of 17 comments
Cantina Jun 1, 2013 @ 5:54pm 
The game have a fps limiter, turn it off dude.
Nextra ツ Jun 3, 2013 @ 12:55pm 
Disabling frame limiter breaks the game.
Cantina Jun 10, 2013 @ 4:54pm 
Not for me, runs great without fps limiter. The only set can break the game (invisible menu) is the vsync.
BOBANDY Jul 11, 2013 @ 2:06am 
It's kind of hard to disable the framelimiter when I can't see the menus at all, lol. Good thing I already use afterburner.
Kowski Jul 11, 2013 @ 4:51pm 
I've had issues disabling the frame limiter. It breaks some of the physics.
yeah, turning of the frame limiter ofter kills the player because for some reason he always jumps on the ground forward and then dies...
silky negro Jul 20, 2013 @ 7:47am 
Originally posted by bob the destroyer:
using the latest version of afterburner and the osd display, your can limit the frames to 60 or higher. and it works.
Doesn't work for me. Limiting through the OSD can make the framerate go DOWN, but not UP.
Ubeogesh Jan 25, 2014 @ 8:10am 
Where do you configure it in afterburner? Can't find such an option
MrEWhite Jan 25, 2014 @ 6:13pm 
I just used Nvidia Inspector to limit to 65 fps.
Tegaru Aug 27, 2014 @ 8:58am 
With these settings, I've got the best results, at a nearly constant 60fps rate, with anti-aliasing and antisotropic filtering enabled, without any major lags (only some barely noticable lags while driving a car), and completely without the "jump" glitch occurring (where you would be pulled forward and killed while running when you have the frame limiter disabled):

- Enable Frame Sync
- Disable Frame Limiter
- Disable Trails (actually, this is entirely optional, but it simply looks ♥♥♥♥♥♥)
- Enable VSync via a third-party program (I recommend D3DOverrider)
- Set Audio Hardware to DSound3D Software Emulation (Yes, this really improves things!)
Last edited by Tegaru; Aug 27, 2014 @ 8:59am
d00m6r Aug 30, 2014 @ 3:25pm 
i always disable ingame frame limiter, and use my regular adaptive vsync in the nvidia control panel, which locks me to 60fps ingame. And it always plays perfect, no issues at all. not unless i go up to about 90fps do i then see issues occuring, but at 60 its perfect. has been for many many years.
Lobotomized Jesus Apr 9, 2015 @ 10:20am 
Originally posted by Hanzaisha:
With these settings, I've got the best results, at a nearly constant 60fps rate, with anti-aliasing and antisotropic filtering enabled, without any major lags (only some barely noticable lags while driving a car), and completely without the "jump" glitch occurring (where you would be pulled forward and killed while running when you have the frame limiter disabled):

- Enable Frame Sync
- Disable Frame Limiter
- Disable Trails (actually, this is entirely optional, but it simply looks ♥♥♥♥♥♥)
- Enable VSync via a third-party program (I recommend D3DOverrider)
- Set Audio Hardware to DSound3D Software Emulation (Yes, this really improves things!)

Worked for me, Windows 7 64-bit on a 770GTX. Thanks a bunch!
Tegaru Apr 10, 2015 @ 3:34pm 
Originally posted by Lobotomized Jesus:

Worked for me, Windows 7 64-bit on a 770GTX. Thanks a bunch!

Glad I could be of help! ^-^
Filipppp Apr 11, 2015 @ 4:24pm 
invisible menu fix ?
dadoremix Apr 12, 2015 @ 3:59pm 
i have windows 8.1 pro and nothing help
compatability mode to xp
sync on/off, still cars cant to back...
< >
Showing 1-15 of 17 comments
Per page: 15 30 50

Date Posted: May 1, 2013 @ 5:40am
Posts: 17