Thomas The Dank Engine 2013 年 04 月 28 日 @ 下午 7 時 23 分
GTA 3 not working
I purchased GTA 3 recently and installed it and every time I try to run the game it shows the intro cutscenes and then returns to the desktop. I can't access the main menu or anything.
顯示 1-12,共 12 則回應
< >
|T| Rasiren 2013 年 05 月 1 日 @ 上午 9 時 17 分 
Same problem here ):
Bibora 2013 年 05 月 1 日 @ 上午 11 時 44 分 
I decided to try it again today, and I was having the same issue. The way I solved it, is going to where the game is installed, right click the gta3.exe and pick run as administrator. At least that thing worked for me, everytime. Also note that I'm on windows 7 64 bit.

As a side note, another game, Poker Night at the Inventory was giving me the same problem and then again I tried it to run as administrator to make it work. Coincidence?
|T| Rasiren 2013 年 05 月 1 日 @ 下午 12 時 10 分 
i did the same, worked too :D
Thomas The Dank Engine 2013 年 05 月 1 日 @ 下午 4 時 44 分 
I'm actually playing on Windows XP. Which stinks, because everyone has problems on 7 that have been solved.
Thomas The Dank Engine 2013 年 05 月 1 日 @ 下午 4 時 58 分 
Nevermind, I solved the problem by running the game in Windows 98 compatibility mode. Works flawlessly now!
Thomas The Dank Engine 2013 年 05 月 2 日 @ 上午 9 時 08 分 
Well, it DID work. But now, only a day later, I have the same problem.
Raveran 2013 年 05 月 6 日 @ 上午 12 時 53 分 
Try searching for the file "gta3.set" and deleting that, it worked for me. I don't know where that would be located on Windows XP so I can't help more there, but I deleted that and it solved my issue of the game not starting up.
Thomas The Dank Engine 2013 年 05 月 6 日 @ 下午 5 時 42 分 
That seemed to fix things. Thanks!
Scalith_ 2013 年 05 月 14 日 @ 上午 5 時 50 分 
I'm guessing you know this, But try verifying your steam cache, maybe a file was corrupted in some way.
» Zasshi 2013 年 06 月 6 日 @ 下午 2 時 35 分 
Reinstall
Mike D 2013 年 06 月 24 日 @ 下午 9 時 17 分 
On Windows 7 x64, I got it working thanks to the recommendations in this thread. Set compatibility to Windows XP SP3, and checked the "Run As Administrator" box. That combination worked. Other combinations didn't.
T O X I C 2013 年 07 月 25 日 @ 上午 10 時 28 分 
All i can say is verify the files..Good luck
顯示 1-12,共 12 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 04 月 28 日 @ 下午 7 時 23 分
回覆: 12