Grand Theft Auto III > Discussioni generali > Dettagli della discussione
Thomas The Dank Engine 28 apr 2013, ore 19:23
GTA 3 not working
I purchased GTA 3 recently and installed it and every time I try to run the game it shows the intro cutscenes and then returns to the desktop. I can't access the main menu or anything.
Visualizzazione di 1-12 commenti su 12
< >
|T| Rasiren 1 mag 2013, ore 9:17 
Same problem here ):
Bibora 1 mag 2013, ore 11:44 
I decided to try it again today, and I was having the same issue. The way I solved it, is going to where the game is installed, right click the gta3.exe and pick run as administrator. At least that thing worked for me, everytime. Also note that I'm on windows 7 64 bit.

As a side note, another game, Poker Night at the Inventory was giving me the same problem and then again I tried it to run as administrator to make it work. Coincidence?
|T| Rasiren 1 mag 2013, ore 12:10 
i did the same, worked too :D
Thomas The Dank Engine 1 mag 2013, ore 16:44 
I'm actually playing on Windows XP. Which stinks, because everyone has problems on 7 that have been solved.
Thomas The Dank Engine 1 mag 2013, ore 16:58 
Nevermind, I solved the problem by running the game in Windows 98 compatibility mode. Works flawlessly now!
Thomas The Dank Engine 2 mag 2013, ore 9:08 
Well, it DID work. But now, only a day later, I have the same problem.
Raveran 6 mag 2013, ore 0:53 
Try searching for the file "gta3.set" and deleting that, it worked for me. I don't know where that would be located on Windows XP so I can't help more there, but I deleted that and it solved my issue of the game not starting up.
Thomas The Dank Engine 6 mag 2013, ore 17:42 
That seemed to fix things. Thanks!
Scalith_ 14 mag 2013, ore 5:50 
I'm guessing you know this, But try verifying your steam cache, maybe a file was corrupted in some way.
» Zasshi 6 giu 2013, ore 14:35 
Reinstall
Mike D 24 giu 2013, ore 21:17 
On Windows 7 x64, I got it working thanks to the recommendations in this thread. Set compatibility to Windows XP SP3, and checked the "Run As Administrator" box. That combination worked. Other combinations didn't.
T O X I C 25 lug 2013, ore 10:28 
All i can say is verify the files..Good luck
Visualizzazione di 1-12 commenti su 12
< >
Per pagina: 15 30 50
Data di pubblicazione: 28 apr 2013, ore 19:23
Messaggi: 12