Dragen{ZombieProof} Mar 16, 2013 @ 6:14pm
GTA 3 & VC won't work for me
A little frustrating. I don't know if it's a Rockstar thing, or a Windows 8 thing but I can't get either to work for me. GTA 3 gives the error "GTA 3 requires at least 12MB of available video memory. GTA VC gives the error "GTA VC cannot find enough available video memory". My system specs are Windows 8 64-bit, i7-3820, 64 GB Ram NVIDIA GeForce GTX 660 Ti. Please all, any help you can give will be greatly appreciated. I suggest a Rockstar thing because Max Payne 3 doesn't start for me either.
Showing 1-15 of 25 comments
< >
Equation™ Mar 28, 2013 @ 1:26pm 
Strange I have a similar set up to you (Win 8 64bit, i7 3.4ghz, 8gb ram & 660gtx) I've only got GTA Vice City but it runs fine on mine, only annoying thing is the 30fps limit (which can be removed but crashes the game)

The only suggestion I can think to resolve this -

Go to the exe directory (program files (x86) / Steam / Steamapps / common / grandtheftauto vice city)

Right click on gta-vc and go to properties.

Go to compatibility and set compatibility to Windows XP (service pack 3)

Also set privilege level to "run the program as administrator"

Give this a try then boot up Vice City, let me know if this worked for you.
Dragen{ZombieProof} Mar 30, 2013 @ 9:55am 
Good afternoon,

Thanks for the suggestion. I attempted it and I no longer get the error. Now the computer reacts like it's going to start, changes the resolution to probably 800x600 then I get the following error:

unhandled exception: c0000005
At address: 00630000

I attempted to check the event log to see what it had to say and nothing was useful. I did find it strange under general I got the following:


Faulting application name: gta3.exe, version: 0.0.0.0, time stamp: 0x4c2cc921
Faulting module name: gta3.exe, version: 0.0.0.0, time stamp: 0x4c2cc921
Exception code: 0xc0000005
Fault offset: 0x00230000
Faulting process id: 0x8bc
Faulting application start time: 0x01ce2d66b1b68ae8

The weird thing is the error is saying gta3 is version number 0.0.0.0
Last edited by Dragen{ZombieProof}; Mar 30, 2013 @ 9:58am
Mugão Mar 30, 2013 @ 2:40pm 
I'm having the same error, do not open the GTA 3 and GTA Vice City. My system is Win 7 64-bit. I bought GTA Complete Pack and I have this problem only games. What could it be??
dq333 Mar 30, 2013 @ 5:55pm 
Try adding both games exes to the exclusion list of the Data Execution Prevention.

http://windows.microsoft.com/en-us/windows-vista/change-data-execution-prevention-settings
Last edited by dq333; Mar 30, 2013 @ 5:55pm
anarkoyo Mar 31, 2013 @ 5:35am 

Originally posted by dq333:
Try adding both games exes to the exclusion list of the Data Execution Prevention.

http://windows.microsoft.com/en-us/windows-vista/change-data-execution-prevention-settings

thanks for your help. I play the game
Mugão Mar 31, 2013 @ 6:54am 
Originally posted by dq333:
Try adding both games exes to the exclusion list of the Data Execution Prevention.

http://windows.microsoft.com/en-us/windows-vista/change-data-execution-prevention-settings

Thank you. You helped me, now I can play both games.
Dragen{ZombieProof} Mar 31, 2013 @ 7:51am 
Equation, can I have the driver you're using for your graphics card? Maybe I downloaded the wrong one (though i've tried multiple ones). I did the DEP thing and I still got the last error I posted. The last two suggestions, the one you did and the one dq did worked for others but not for me. Maybe my issue is something else.
Equation™ Mar 31, 2013 @ 8:02am 
I'm using the latest Nvidia drivers 314.22
Dragen{ZombieProof} Mar 31, 2013 @ 8:44am 
Well, it's not that. I'll check other drivers as well but if anyone else has any suggestions please I'm open to try
vilyodin Mar 31, 2013 @ 10:35am 
Same problem here for boths games GTA3 and GTA VC. I did everything i could find on the forums (DEP, Admin, compatibility, ) but nothing helped. I could play VC by launching testapp.exe. but for GTA3, nothing... Please help
Dragen{ZombieProof} Mar 31, 2013 @ 11:46am 
Vilyodin, great note. I was able to run VC with testapp too.
sw33tp34 Apr 6, 2013 @ 2:07pm 
same here. tried above tips, still error.

FX-8350
gtx-650
Nall Apr 26, 2013 @ 1:17am 
Hello, i have same issue, and find the problem. Hope this will help. You must run dxdiag(win+r) and check directdraw acceleration and agp acceleration - they must be enable. If it not - you should search for problem. In my case the problem was in Radmin - the remote control software, new version 3.5 have Mirror Driver and it is always running and disabling directdraw acceleration and agp acceleration for better performance.
Dragen{ZombieProof} Apr 27, 2013 @ 10:22pm 
Nall, both directdraw accel & agp are enabled for me. Thanks for the information and attempt to help. I really appreciate everyones input. What is this Radmin?? Where can I find the driver? I'm googling as I send this. Thanks everyone
Nall Apr 28, 2013 @ 4:38am 
Originally posted by jusanotherbro:
What is this Radmin?? Where can I find the driver? I'm googling as I send this. Thanks everyone

Radmin is remote control tool, like Teamviewer. Mirror Driver is a part of it, you dont need it and in my case the problem was because it was installed on my PC. I uninstall it and game runs fine. I think there is other problem on your PC...
Showing 1-15 of 25 comments
< >
Per page: 15 30 50