MrEWhite Oct 19, 2013 @ 10:49pm
V-Sync not working.
I use vsync in most of my old games to avoid 200+ fps
I every old GTA it just doesnt work.
It works in all my other ones but all the gta games.
Help :c
Last edited by MrEWhite; Oct 20, 2013 @ 9:23am
Showing 1-6 of 6 comments
< >
MrEWhite Oct 20, 2013 @ 9:23am 
Updated
Mr. Hankey Oct 25, 2013 @ 11:43am 
Use the option in the game menu to limit frames instead if you're trying to force it from your gfx card control panel.
Last edited by Mr. Hankey; Oct 25, 2013 @ 11:43am
MrEWhite Oct 25, 2013 @ 11:44am 
Limit Frames doesnt apply to the menu
Mr. Hankey Oct 25, 2013 @ 12:18pm 
frame sync
frame limiter

in game options?

Are you saying those don't work? Maybe you have the gfx card control panel set to "performance" forcing vsync off? idk
MrEWhite Oct 25, 2013 @ 1:34pm 
Originally posted by red94:
frame sync
frame limiter

in game options?

Are you saying those don't work? Maybe you have the gfx card control panel set to "performance" forcing vsync off? idk
I mean the 30 fps frame limiter does nothing in menus
MrEWhite Oct 29, 2013 @ 3:10pm 
Fixed!
Nvidia Inspector with a 75 fps limit did the trick
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Oct 19, 2013 @ 10:49pm
Posts: 6