microcody Dec 30, 2013 @ 11:25am
Can anybody on windows 7 run this without problems?
I dont want to get it if it doesnt work
Showing 1-15 of 36 comments
< >
SpunkyMunky Dec 30, 2013 @ 12:52pm 
Im on W8.1 and it opens but theres no menu, just the background image
Hans Olo Dec 30, 2013 @ 1:00pm 
i got win 7 64bit and it works
[R@] Emergency Communist Dec 30, 2013 @ 2:07pm 
Originally posted by Hans Olo:
i got win 7 64bit and it works

I'm not sure which bit I have.
B J Blazkowicz Dec 30, 2013 @ 6:31pm 
Got it running in Win8.1 just now. If the menu is all weird and greyed out / invisible, try alt+tabbing out and back in. If you can do this in the video menu screen then set the correct resolution etc.
This should generate the gta3.set file in My Documents. No idea if the menu issue is persistent because honestly I haven't looked. But switching out and back in seems to do the job.
Mr. White Dec 30, 2013 @ 10:35pm 
Originally posted by Monkyboy:
Im on W8.1 and it opens but theres no menu, just the background image
I know the reason why.
What is your graphics card?
Swaggy Dec 30, 2013 @ 11:43pm 
It runs for me on windows 7. But it won't let me save my game. can anyone help me out?
stationarytom Dec 31, 2013 @ 5:02am 
Originally posted by Not From Russia:
Originally posted by Monkyboy:
Im on W8.1 and it opens but theres no menu, just the background image
I know the reason why.
What is your graphics card?

Radeon 6800 here, same problem. Any ideas?
Davnat Dec 31, 2013 @ 5:05am 
Runs fine on my Win 7 Ult 64bit system I have an INTEL i7 2600k and a 7850 2GB card and it runs fine
John.O Dec 31, 2013 @ 7:37am 
yes it runs great but one thing you must do is set vsync to on in nvidia control panel then in game set frame limiter to off and disable vsync this will force the game to 60 fps and not 30 that its set too if you dont force vsync in you control panel anything over 60 fps makes the gfx bugs :) amd users i dont no for you guys as forcing vsync never seems to work in the ccc :(
MR.ITALIA Dec 31, 2013 @ 8:29am 
Originally posted by Not From Russia:
Originally posted by Monkyboy:
Im on W8.1 and it opens but theres no menu, just the background image
I know the reason why.
What is your graphics card?

i Have a Nvidia 770gtx on windows 8. I get the same problem with invisable menu (well its like 10%opacity so I can just BAIRLY see it). Can you share what you think is the problem?
MR.ITALIA Dec 31, 2013 @ 8:31am 
Originally posted by Brt Cobra:
yes it runs great but one thing you must do is set vsync to on in nvidia control panel then in game set frame limiter to off and disable vsync this will force the game to 60 fps and not 30 that its set too if you dont force vsync in you control panel anything over 60 fps makes the gfx bugs :) amd users i dont no for you guys as forcing vsync never seems to work in the ccc :(

does this force everygame to have vsync? or can I set gta3 only to ON via the control panel. I rather keep vsync off when I can to get more FPS if it can handle it for other games..

and sorry is this to fix the menu bug or you saying it help fixes other graphics bugs in the game?
John.O Dec 31, 2013 @ 8:42am 
open 3d manager click add programmes and add gta 3 a mke a profile just for gta3
Originally posted by ForzaItalia458:
Originally posted by Brt Cobra:
yes it runs great but one thing you must do is set vsync to on in nvidia control panel then in game set frame limiter to off and disable vsync this will force the game to 60 fps and not 30 that its set too if you dont force vsync in you control panel anything over 60 fps makes the gfx bugs :) amd users i dont no for you guys as forcing vsync never seems to work in the ccc :(

does this force everygame to have vsync? or can I set gta3 only to ON via the control panel. I rather keep vsync off when I can to get more FPS if it can handle it for other games..

and sorry is this to fix the menu bug or you saying it help fixes other graphics bugs in the game?
MaDMAn Dec 31, 2013 @ 9:05am 
i disabled ingame vsync+framlimiter then used nvidia inspector to limit the game to 119fps get abit of screen tear but no mouse lag at least... havnt noticed any bugs at 119fps in 6h+ playing
John.O Dec 31, 2013 @ 11:23am 
best to keep it to 60 though unles your running a 120hz monitor :)
Originally posted by MaDMAn:
i disabled ingame vsync+framlimiter then used nvidia inspector to limit the game to 119fps get abit of screen tear but no mouse lag at least... havnt noticed any bugs at 119fps in 6h+ playing
MaDMAn Dec 31, 2013 @ 11:44am 
i am running a 120hz monitor... i think the game forces 60hz anyway tho haha... i tried 60fps limit and it doesnt seem as smooth so i just going to stick with 119fps limit
Showing 1-15 of 36 comments
< >
Per page: 15 30 50