Fespie Apr 7 @ 7:40pm
Can't find 640x480 video mode FIX
This problem usually only happens on Windows 8.

To fix this on Windows 8:
Go to your steam library and go to GTA 3 Properties by right clicking it.
Go to local files and click browse local files.
Right click GTA3.exe and go to properties.
Go to the compatibility tab and check "Run this program in compatibility mode for:"
Click the drop down box and click Windows 7.
DONE, start the game.



To fix this on Windows 7:
Go to your steam library and go to GTA 3 Properties by right clicking it.
Go to local files and click browse local files.
Right click GTA3.exe and go to properties.
Go to the compatibility tab and check "Run this program in compatibility mode for:"
Click the drop down box and click Windows XP Service Pack 3.
DONE, start the game.
Showing 1-10 of 10 comments
< >
Monst-E-r Apr 15 @ 8:15pm 
Gj. Sure this will help out many.
#TwD#Dr.Penguin Apr 25 @ 2:46am 
thx dude
bradd27f May 3 @ 12:57pm 
This won't work for me
Fespie May 3 @ 4:39pm 
Originally posted by bradd27f:
This won't work for me

try setting compatibility mode to windows vista or windows 98 then.
what's your OS?
BBS (Big Black Sexy) Jun 23 @ 9:31pm 
Originally posted by Fespie:
This problem usually only happens on Windows 8.

To fix this on Windows 8:
Go to your steam library and go to GTA 3 Properties by right clicking it.
Go to local files and click browse local files.
Right click GTA3.exe and go to properties.
Go to the compatibility tab and check "Run this program in compatibility mode for:"
Click the drop down box and click Windows 7.
DONE, start the game.



To fix this on Windows 7:
Go to your steam library and go to GTA 3 Properties by right clicking it.
Go to local files and click browse local files.
Right click GTA3.exe and go to properties.
Go to the compatibility tab and check "Run this program in compatibility mode for:"
Click the drop down box and click Windows XP Service Pack 3.
DONE, start the game.
DUDE OMG THANK YOU SOO MUCH MAN STAY AWESOME
Antonic [ESP] Jun 26 @ 6:21am 
Don't work
Fespie Jun 26 @ 8:27am 
Originally posted by Antonic ESP:
Don't work

Did you click apply or ok after doing it?
Everything For Everybody Jun 26 @ 10:58am 
dont work :(
Gebisi<CZ> Jul 2 @ 7:46am 
same problem, i followed your instructions, but still not working. My os W8
:::... FulVal ...::: [LMHT] Jul 2 @ 11:30am 
for gta3.exe you have to use windows 98 mode, not xp mode... (and steam need to be launched as admin)

for all unhandled exception errors add that file on DEP exclusion
Last edited by :::... FulVal ...::: [LMHT]; Jul 2 @ 11:31am
Showing 1-10 of 10 comments
< >
Per page: 15 30 50