[38thBAT] Doc Mercy Jun 29, 2014 @ 5:04am
How to fix the Unhandled Exception:с0000005 Error
Goto where ever your game is installed (In this case for me it's D:/SteamLibary/SteamApps/Common/Grand Theft Auto 3.

Look to the Bottom of the list and you you will see a .EXE file called testapp, run that and the game should work (When it starts you will hear Audio but no Cutseen, so just left click to Skip and you should see the Main Menu)

After Running that, try launching GTA III Through Steam (Also run it in Compatibillity Mode, best being Windows XP Service Pack 3)

(Please note that the Steam Overlay UI doesn't work when playing)

Hope this fixes it for you

(This Does Also Work For GTA Vice City)

UPDATE: I have noticed that Windows 7 users can't get it to work using these step, I am on windows 8, and it worked, so it should work for windows 8, not sure about windows 7 though
Last edited by [38thBAT] Doc Mercy; Jul 13, 2014 @ 7:18pm
Showing 1-15 of 24 comments
< >
Keanu Reeves Jun 29, 2014 @ 9:13pm 
Didn't work.
[38thBAT] Doc Mercy Jun 29, 2014 @ 11:37pm 
Originally posted by Keanu Reeves:
Didn't work.

What OS are you Running?

bartekvip Jun 30, 2014 @ 11:44am 
I did this on Windows 8.1 and didn't work too.
[38thBAT] Doc Mercy Jul 1, 2014 @ 2:52am 
Originally posted by bartekvip:
I did this on Windows 8.1 and didn't work too.

Hmm... try running as Admin, if that doesn't work, I don't know what to do
Reynaldots Jul 1, 2014 @ 10:17pm 
Start by gta3.exe and not by steam shortcut.... worked for me.
[38thBAT] Doc Mercy Jul 1, 2014 @ 11:18pm 
Originally posted by Reynaldots:
Start by gta3.exe and not by steam shortcut.... worked for me.

You're welcome
Keanu Reeves Jul 3, 2014 @ 5:16pm 
I managed to fix it. Can't remember exactly what I did, but I didn't have to delete anything.
ermgerd42 Jul 13, 2014 @ 9:31am 
none of these things have helped me but I dont know if anyone else has had this problem but when it does crash on windows 7 it goes back to a slightly glitched desktop with only some of the taskbar showing.
Beech_Head Jul 23, 2014 @ 1:19am 
EDIT:turns out it was an issue with my Nvidia card, switched to intel integrated graphics and now it runs, full res, no issues for days --ok i ran testapp in compatability mode (XP service pack 3,) and it worked, got things running again. i'm on Windows 8.1
Last edited by Beech_Head; Jul 29, 2014 @ 2:32am
ermgerd42 Jul 23, 2014 @ 3:18am 
I went and turned DEP off for GTA III and I found that that fixed the problem
Ezzy Jul 23, 2014 @ 1:14pm 
DEP?
i should try
ermgerd42 Jul 23, 2014 @ 1:42pm 
click the start button then right click on computer then click on propities then advanced system settings, click on the first settings button and then click on the Data Execution Protection tab. Tick Turn on DEP for all programs and services except the I select and then click add... and then find gta3.exe
[38thBAT] Doc Mercy Jul 24, 2014 @ 2:55am 
Originally posted by Ezy:
DEP?
i should try

I'll be honest I don't know what DEP is
Showing 1-15 of 24 comments
< >
Per page: 15 30 50