Say,isthatfrisco? Jun 2, 2014 @ 6:17pm
Gta 3 requires at least 12mb of video memory
I have 4GB of video memory, and have googled/tried everything i can find and think of. Please someone help me get this game running. Windows 7 64bit 8gb ram gtx 670 ftw 4gb. It worked before, dont know why its not working now. Thanks in advance. Nothing in my gta3 user files folder, deleted reinstalled, DEP, administrator mode, compatibility with everything on the list, nothing has worked.
Showing 1-5 of 5 comments
< >
torombolo89 Jun 3, 2014 @ 7:47pm 
Here is what i did yesterday after months of trying, go to nvidia control panel, and lower the screen resolution to 480p then run the gta3.exe (make sure you have the folder open) after you run it go to the options in GTA 3 and change the resolution to whatever you want, the game might crash after it crashed with the chosen resolution go to the nvidia control panel and revert to the native resolution you had.

This worked for me.
Say,isthatfrisco? Jun 3, 2014 @ 9:04pm 
Just tried it, went down to 16 bit color, turned off additional monitor, yelled at it...still no go. Same error code. Also getting the same error out of vice city. No problems running San andreas.
Jbroeder Aug 6, 2014 @ 4:09am 
Having the same issue... The only fix I found this far is playing it on an older computer... I think it either can't handle the gargantuan amount of 4GB of VRAM or the awesomeness that is 64-bit... Anyway, I hope to be able to play it on this pc as well.
Say,isthatfrisco? Aug 6, 2014 @ 4:08pm 
I actually found a resolution to the issue. Not sure why it worked but it did. Clean install of windows. Again, not sure why it worked, the previous installation was pretty fresh.
UpChuckVonMit Feb 15 @ 5:57am 
If you're still having issues getting GTA VC or GTA 3 to work HERE IS THE FIX YOU'VE BEEN LOOKING FOR!! This fix works on both GTA VC and GTA 3, First change your data execution prevention settings by going to control panel, system and security, then click advanced system settings. Once that window opens click on the advanced tab. Under that you'll see performace with a button to change the settings. Open that and click the tab for Data Execution Prevention, Select turn on DEP for all programs and services except those i select and add GTA3 to the list by clicking add and browsing to the installed directory and selecting the GTA3.exe and also GTA VC if you're having the same issue with it as well and then hit apply. Lastly click on your start button and search for regedit and run that, once that opens change value to EmulationOnly=0 instead of =1 under the HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DirectDraw. It will enable directdraw for 32bit when i couldnt change the option through dxdiag even though it directdraw showed it was enabled under my 64bit settings in dxdiag. Hope this helps! Let me know if this helps you as well or message me if you needed further assistance. Also set your compatibility settings to windows 98/Windows ME and check the box to run as admin hit apply, lastly launch the game and enjoy!!!
Showing 1-5 of 5 comments
< >
Per page: 15 30 50