Minty-Linux 2012. nov. 11. @ de. 12:01
Linux Version bugs
i was trying the sniper class in the Linux version and everytime i go to look down the scope it is all black. im using Lubuntu 12.10 with a Nvidia GTX 550 TI
115/27 megjegyzés mutatása
< >
[Linux]sulman 2012. nov. 30. @ du. 3:49 
Go into your graphics settings and change the scope rendering to 'textured'. Also, switch of motion blur, otherwise you will find the light machine gun can glitch too. They're old bugs. It's not Linux.
Minty-Linux 2012. dec. 1. @ du. 1:11 
Thank you very much!
/linuX/gitano 2012. dec. 7. @ de. 3:06 
Yeah, as sulman said, plus You could probably try to just turn motion blur off. At least here the modelled scopes worked fine after disabling motion blur.
jon101 2012. dec. 9. @ de. 8:30 
the resolution is totally screwed when i launch red orchestra. i can only see a fraction of the intended display area. any ideas? at first i had this problem with 2 monitors only, so i removed one monitor and it worked ok although it screwed up the resolution when you return to the desktop. yesterday i adjusted the resolution back to my normal res after exiting red orchestra and now it won't run properly again - as it wouldn't when i had two monitors connected. any suggestions>?
TheCommuneSickle 2012. dec. 12. @ du. 12:08 
im unable to buy it the store comes up with an error
Minty-Linux 2012. dec. 12. @ du. 3:47 
As for the resolution, you may need to find the config file in the install folder underl Steam/Steamapps/common/Red Orchestra ...then find the lines that show the resolution for fullscreen, and manually edit it. I had to do that when i switched monitors.
jon101 2012. dec. 13. @ du. 1:57 
I can't see any obvious file to edit, which one did you have in mind under that directory? thanks.
nTux[ESP] 2012. dec. 13. @ du. 3:03 
I can't see full screen in Ubuntu. I use nvidia and resolution 16:9 Anny suggestions?
Minty-Linux 2012. dec. 13. @ du. 3:30 
Sorry...it's the Default.ini file in the System folder in the Red Orchestra folder. Found two lines in the .ini file that have resolution options...forgot which ones you have to edit..but here is what they look like

[WinDrv.WindowsClient]
WindowedViewportX=640
WindowedViewportY=480
FullscreenViewportX=800
FullscreenViewportY=600


And..

[SDLDrv.SDLClient]
WindowedViewportX=640
WindowedViewportY=480
FullscreenViewportX=800
FullscreenViewportY=600

Im guessing since it's in linux it would be the SDL section.

Hope this helps!
Linux.PlayX 2012. dec. 14. @ de. 3:26 
No! on Linux you have to use the RedOrchestra.ini in your HOME Folder.
/home/yourusername/.redorchestra/System/RedOrchestra.ini
the you have to change this part to you needs.

[SDLDrv.SDLClient]
WindowedViewportX=640
WindowedViewportY=480
FullscreenViewportX=800
FullscreenViewportY=600

and if you just there you can change the folowing entrys for better performance:
[Engine.GameEngine]
CacheSizeMegs=64

[OpenGLDrv.OpenGLRenderDevice]
VARSize=96
UseRenderTargets=True *dont know if it works. Is is a tweak from UT2k4

[UnrealGame.UnrealPawn]
bPlayerShadows=True *dont know if it works. Is is a tweak from UT2k4
bBlopShadow=False *dont know if it works. Is is a tweak from UT2k4
jon101 2012. dec. 14. @ du. 4:02 
yes that works! thanks.
nTux[ESP] 2012. dec. 14. @ du. 4:14 
PlayX eredeti hozzászólása:
No! on Linux you have to use the RedOrchestra.ini in your HOME Folder.
/home/yourusername/.redorchestra/System/RedOrchestra.ini
the you have to change this part to you needs.

[SDLDrv.SDLClient]
WindowedViewportX=640
WindowedViewportY=480
FullscreenViewportX=800
FullscreenViewportY=600

and if you just there you can change the folowing entrys for better performance:
[Engine.GameEngine]
CacheSizeMegs=64

[OpenGLDrv.OpenGLRenderDevice]
VARSize=96
UseRenderTargets=True *dont know if it works. Is is a tweak from UT2k4

[UnrealGame.UnrealPawn]
bPlayerShadows=True *dont know if it works. Is is a tweak from UT2k4
bBlopShadow=False *dont know if it works. Is is a tweak from UT2k4

Thanks, is ok.
warci 2012. dec. 15. @ de. 4:56 
Edit: res was fixed with that tip for me as well, the menu still looked low-res so i thought it was still off, but in fact that was the way it's supposed to look... ooops

Another little problem i have: When you want to switch places inside a vehicle, you should use the number keys. But on my system it just moves my vision around like i'd do with the mouse?
Legutóbb szerkesztette: warci; 2012. dec. 15. @ de. 5:18
jon101 2012. dec. 15. @ de. 5:14 
regarding the res. you have to edit at multipe points....jull change it at every point in the file
Linux.PlayX 2012. dec. 16. @ de. 11:40 
for a better playable game a had to set bloom to flase. The water isn't so shiny now.
115/27 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2012. nov. 11. @ de. 12:01
Hozzászólások: 27