Adun153 Feb 19, 2013 @ 5:20pm
[Linux] Keeps Verifying
Anybody else have this problem? It says that it was downloaded successfully. I click "Play", and then it goes to game cache validation. It says that it verified successfully, so I click on "Play" again. It goes to validation AGAIN. :(

Anybody know how to fix this? Thanks!
Showing 1-8 of 8 comments
< >
[Linux]sulman Feb 19, 2013 @ 6:20pm 
I would reinstall it.
Adun153 Feb 20, 2013 @ 5:51am 
Thanks for the advice, I'll try that.
[Linux]sulman Feb 20, 2013 @ 6:24am 
I know it sounds a bit trite, but I had a similar issue in TF2 and that was the only thing that fixed it.
Adun153 Feb 20, 2013 @ 9:36pm 
Sadly, it didn't work :(
Zeddit Feb 28, 2013 @ 12:57pm 
Originally posted by adun153:
Sadly, it didn't work :(

I have the same problem! Is there a way to reset the data of Red Orchestra, before installing?
[Linux]sulman Feb 28, 2013 @ 1:24pm 
You could try removing ~/.redorchestra
Adun153 Feb 28, 2013 @ 4:18pm 
Tried that, too, didn't work either. :( I'm particularly new to using Steam, is there any official channels that I can use to get this problem resolved, such as how to contact Valve?
mrbezmenov Mar 29, 2013 @ 5:59am 
The same story. Kubuntu 12.10 x32. Saver is running and all. No result.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Feb 19, 2013 @ 5:20pm
Posts: 8