Grei 2013년 1월 12일 오전 11시 28분
Trying to restore game from disc (missing app configuration) [solved]
Hey folks, I'm running Linux Mint 14 (cinnamon 1.6). I'm attempting to install the game from the disc. It worked for me under Elementary OS Luna Beta1 by using the "Backup and Restore Games..." function. But under Mint 14 this error arises "An Error occurred while installing Red Orchestra: Ostfront 41-45 (missing app configuration)". Installing Wine didn't solve the issue. Any help would be greatly appreciated.
Grei님이 마지막으로 수정; 2013년 1월 16일 오전 2시 04분
4개 중 1-4 표시중
< >
[Linux]sulman 2013년 1월 12일 오전 11시 33분 
I had this with the latest version of steam linux. I just gave up in the end and reinstalled steam completely, and downloaded RO1 again. Annoying, but it's a beta so I just sucked it up.
Grei 2013년 1월 12일 오전 11시 46분 
I haven not tried installing by downloading it. Mostly because of my ISP's bandwidth limit. It seems like a file is missing in Linux Mint 14 (that was present in Elementary OS) which for some mysterious reason was able to read the "app configuration"(?)
[Linux]sulman 2013년 1월 12일 오후 4시 13분 
Here's my case:

I was using the beta client on Arch Linux, and a beta update came up. That enabled me to choose library directories, so I backed up and moved some games around to another partition. Great. Then a beta update came, and suddenly problems started. I decided to try and restore games from backup and hit exactly the same problem as you.

It also happened when I tried to install the games by re-downloading them. The only thing that fixed it was a total reinstall of steam.

Ahh...betas.
Grei 2013년 1월 16일 오전 1시 56분 
Problem solved - Re-installed Linux Mint 14. Before installing Steam I installed wine and PlayOnLinux just in case. Popped the CD in and installed that bad boy like it was 1944.
4개 중 1-4 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 1월 12일 오전 11시 28분
게시글: 4