greiierg Jan 12, 2013 @ 11:28am
Trying to restore game from disc (missing app configuration) [solved]
Hey folks, I'm running Linux Mint 14 (cinnamon 1.6). I'm attempting to install the game from the disc. It worked for me under Elementary OS Luna Beta1 by using the "Backup and Restore Games..." function. But under Mint 14 this error arises "An Error occurred while installing Red Orchestra: Ostfront 41-45 (missing app configuration)". Installing Wine didn't solve the issue. Any help would be greatly appreciated.
Last edited by greiierg; Jan 16, 2013 @ 2:04am
Showing 1-4 of 4 comments
< >
[Linux]sulman Jan 12, 2013 @ 11:33am 
I had this with the latest version of steam linux. I just gave up in the end and reinstalled steam completely, and downloaded RO1 again. Annoying, but it's a beta so I just sucked it up.
greiierg Jan 12, 2013 @ 11:46am 
I haven not tried installing by downloading it. Mostly because of my ISP's bandwidth limit. It seems like a file is missing in Linux Mint 14 (that was present in Elementary OS) which for some mysterious reason was able to read the "app configuration"(?)
[Linux]sulman Jan 12, 2013 @ 4:13pm 
Here's my case:

I was using the beta client on Arch Linux, and a beta update came up. That enabled me to choose library directories, so I backed up and moved some games around to another partition. Great. Then a beta update came, and suddenly problems started. I decided to try and restore games from backup and hit exactly the same problem as you.

It also happened when I tried to install the games by re-downloading them. The only thing that fixed it was a total reinstall of steam.

Ahh...betas.
greiierg Jan 16, 2013 @ 1:56am 
Problem solved - Re-installed Linux Mint 14. Before installing Steam I installed wine and PlayOnLinux just in case. Popped the CD in and installed that bad boy like it was 1944.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jan 12, 2013 @ 11:28am
Posts: 4