luongddo 2012 年 12 月 21 日 @ 上午 1 時 14 分
Steam and RO problem
Dear fellow players,

I'm having trouble connecting to both Steam and the RO games. Everytime when I enter Windows, a message pops up that reads that I need to move the Steam to a folder with Write Rights. I tried a lot of things but still nothing! I can't play or log on to Steam! Please help and email your responses to: ldo1@babson.edu. Thank you.
顯示 1-3,共 3 則回應
< >
[Linux]sulman 2012 年 12 月 21 日 @ 上午 7 時 04 分 
Is Steam installed to the default location? Do you have write permissions to that location?
luongddo 2012 年 12 月 22 日 @ 上午 1 時 16 分 
Hi Sulman and others. I've solved the problem. Before, I downloaded the Steam program from the original CD and that didn't work. What I did was download the Steam program from the Internet. Once that happened, I was able to procede without any problem. Thanks for your help.
Nobody (Voidoid) 2012 年 12 月 25 日 @ 下午 8 時 23 分 
Hello from Russia!
Try to check cache game.
顯示 1-3,共 3 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 12 月 21 日 @ 上午 1 時 14 分
回覆: 3