Red Orchestra: Ostfront 41-45

Red Orchestra: Ostfront 41-45

View Stats:
røyal zissou Apr 9, 2013 @ 2:55pm
Mac User Strange Glow HDR Bloom Problem?
Hello everyone I just purchased the game for the mac side, and I am having some graphic problems. First, I can see the bounding boxes on certain enviroment elements like trees and such. Second, I seem to have a wierd glow on around myself and all other players. Third, it seems like environment affects such as smok, fog cause a really nasty like haze to my screen, and it makes it down right hard to see players. Finally, I just had to disconnect from a server because my screen was all white, I could see faint traces of shapes, but nothing else. I believe the map might have been Leningrad?

I tried to turn off options such as dynamic lighting, foliage, and all the other detail options, but to no avail. The only thing I can't turn off is HDR Bloom. I cannot uncheck the box, I have tried to in custom mode, and in "show advance options" but nothing happens. Can anyone tell me some tweaks I may be missing, because this sucks trying see players when the screen has a glow, or worse is so hazy.

Anyways, here are my specs.
Imac
OSX Mountain Lion 10.8.3 (latest version)
AMD Radeon HD 6750M
4GB Ram
2.5 GHZ Intel Core i5
< >
Showing 1-11 of 11 comments
(34)-GOLIKOV Apr 10, 2013 @ 5:00am 
I play on a Mac book pro and dont have these problems. But i cant assign keys to change tank position. RO on Pc had the same problems but the "1" and "2" keys don't seems to hame same signification on a Mac ....
slugbump999 Apr 10, 2013 @ 9:29pm 
turn graphics setting on medium to get rid of the halo on everything
Spitfire Apr 11, 2013 @ 4:54am 
DISABLE HDR BLOOM DONE
[Linux]sulman Apr 11, 2013 @ 7:27am 
Bloom isn't good under this instance of OpenGL.

Your other problems may be related, but I haven't seen them. The two biggies under OpenGL on the linux version are:

- Disable motion Blur (it causes some rendering problems)
- Disable bloom.

I'd be surprised if the Mac were any different.
røyal zissou Apr 13, 2013 @ 10:19pm 
Thanks for the responses, but as I said in the first post. For some reason I cannot uncheck the HDR Bloom effect. That is the problem I am having?
[Linux]sulman Apr 14, 2013 @ 8:49am 
It's a .ini file in your config directory. RedOrchestra.ini, set Bloom=False.
Frosted Vert Dec 23, 2013 @ 7:57am 
Having the same issue. With Darkest Hour and Mare Nostrum as well.

Where is the config file on mac?
Last edited by Frosted Vert; Dec 23, 2013 @ 9:30am
[Linux]sulman Dec 24, 2013 @ 7:24am 
I don't have DH on my Macbook but the Red Orchestra .ini can be found in:
~/Library/Application Support/Red Orchestra/System

Darkest Hour normally has a sub folder within Red Orchestra/System
nocsam Dec 27, 2013 @ 7:52am 
Go on with messing settings, you are on the right path for getting a VAC ban. I suggest you delete all the files you messed with and let steam reaquire all. Then go to settings and change until you like the result.
[Linux]sulman Dec 27, 2013 @ 7:55am 
That's not correct.

Redorchestra.ini is a perfectly acceptable means of changing configuration settings, and on the Linux and Mac ports is in fact the only way to do it.
I'm having the same problem. Dont know hwo to fix it. Here's my specs for randomness's sake.

My system
Custom Macintosh (Hackintosh) from a friend.
RAM: 32GB
3.8GHz Intel core i7
Graphics: 4 GeForce GTX Titan 4GB
OS: Mainly Windows 7 but also runs OSX Yosemite.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50