Arketyp7 Mar 19, 2013 @ 1:21pm
Critical Error (Can Anyone Help Me ??)
Build RedOrchestra_Build_[2005-11-27_10.48]

OS: Windows NT 6.2 (Build: 9200)
CPU: GenuineIntel PentiumPro-class processor @ 2496 MHz with 4095MB RAM
Video: Intel(R) HD Graphics 4000 (2817)

Error setting display mode: No acceptable display modes found (D3D_OK). Please delete your RedOrchestra.ini file if this error prevents you from starting the game.

History: UD3D9RenderDevice::UnSetRes <- FindBestMatchingMode <- UD3D9RenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Realloc <- 07A00060 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free <- FMallocWindows::Free
Showing 1-6 of 6 comments
< >
ROK-Lonewolf Mar 19, 2013 @ 2:53pm 
Did you tried to delete your RedOrchestra.ini file as it was mentioned on Error message?
Last edited by ROK-Lonewolf; Mar 19, 2013 @ 2:53pm
Arketyp7 Mar 19, 2013 @ 5:47pm 
Yes, I tried to delete it, but it didn't seem to work. Though later when I tried to search for the file it still showed up in my search. I would think that it wouldn't show up agian if I had deleted it?
Teigetje Apr 3, 2013 @ 7:31am 
I had a similar problem, open the INI file and search for "StartupFullscreen=" this is set to true, i changed it into FALSE and the game started immediatly in windowed mode. Then in that mode I changed setting to 1900-1200 (it wont go bigger)
Arketyp7 Apr 3, 2013 @ 4:16pm 
Thanks for the tip Teigetje. I'll give that a try
Arketyp7 Apr 3, 2013 @ 9:35pm 
Hey, that seemed to do the trick! It lets me play now
Teigetje Apr 4, 2013 @ 2:57am 
glad i could help, nothing worse then a new none playable game
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 19, 2013 @ 1:21pm
Posts: 6