Dragon Nest > General Discussions > Topic Details
۩Arcana_Benji۩ ╳ ℬℋ Aug 26, 2013 @ 12:41pm
Authentication server is shutdown?
I just dowloaded the game connected my nexon account and "Authethentication server is shutdown?"
Showing 1-15 of 17 comments
< >
clarinette411 Aug 26, 2013 @ 5:01pm 
I get this every time I try to log in from a previous install. I have to reinstall the game each time to get it to let me actually play.

Anyone know a workaround or why?
Brandon Aug 26, 2013 @ 6:12pm 
im getting the same thing any news whats going on?
octasteve Aug 26, 2013 @ 9:10pm 
It is pretty ridic. Pretty normal for Nexon, though.
miami lax king Aug 26, 2013 @ 10:08pm 
yea, im having the same problem. Didn't really see anything helpful on the Dragon Nest Forums either.
bboynexis Aug 26, 2013 @ 10:16pm 
just gotta keep trying to start up the game untill the servers show up dragon nest has been bsing me too i can't even play the game at this point check out my post.
[MOG] MoonNeby Aug 27, 2013 @ 10:43am 
Usually for me, I log into the Dragon Nest game website in the background, then I run Dragon Nest via Steam. Works most of the time. If not, I click the "here" button on the little launcher that pops up after you enter your login info.
Dfog Aug 27, 2013 @ 6:54pm 
It's not a nexon issue, its a steam issue. Close steam, delete the "appcache" folder in the steam folder, restart steam, then launch the game. It should work on the first attempt. If not, try again.
oddzvill Aug 28, 2013 @ 6:02pm 
open STEAM goto LIbrary > All Games > right click Dragon Nest > Properties > Local Files > Verify Integrity of Game Cache it will check the files and update the game if any of them are corrupt or oldr version. This worked for me
Bird_the_Word Aug 30, 2013 @ 6:13am 
confirm on what Moonneby said, just open website login then u open steam and the game it should work every time, i never had to check cache or delete files again after. Either u don't use steam version get webpage client instead u press play button instead, for me my system doesn't like the client it won't open not sure why could be win8 issue.
miami lax king Aug 30, 2013 @ 8:46pm 
yea mine started working when i would open play the game after openning steam.
Void01 Aug 31, 2013 @ 12:39pm 
POSSIBLE FIX

Just noticed something and tested it several times - it seems that if you enter your password and then hit the enter key you get an authentication error, but if you enter your password and click on the login button it works fine.

Could I get several other people to try this as well and post their results? I think it has something to do with recent security updates.
陛下Shemelia Sep 1, 2013 @ 2:48pm 
the aunthentication of server is shutdown is an error, they did updates to the point that they copied DNSEA(having id and password) it is being worked on so don't worry
Snipe Sep 2, 2013 @ 2:00pm 
this is kinda a bad first impression for a new player like myself. Just downloaded it today and first time trying to play, it gives me these errors. VERY bad first impression... I will try again tomorrow. if it still doesnt work, I will uninstall.
Snipe Sep 2, 2013 @ 6:54pm 
ok so if i do the whole verify integrity of game cache, it works. but i have to do it EVERY time. literally every single time. complete pain in the ♥♥♥.
۩Arcana_Benji۩ ╳ ℬℋ Sep 3, 2013 @ 1:10pm 
If you guys were wondering i just went to the main website and logged in, that worked for me. And un-installed it like a day after i downloaded it lol Goodluck to the rest of you.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Aug 26, 2013 @ 12:41pm
Posts: 17