Dragon Nest > General Discussions > Topic Details
SillyCheezit Jan 30, 2013 @ 4:38pm
Help. Can't get DN to start!
I started like 2-3 days ago and everything was fine. Everything loaded up and was up and running. There was a patch today and now whenever I try to open up DN I get this message.

"NMService initialize failed. (AttachAuth)
Cannot access the authentication server. Please try again."

*Also says that the app is already running when I try to load the game, but its not there so I can't even exit without ending Steam through the Task Manager.

I already tried the following.
- Restart Steam
- Re install Dragon Nest
- Restart Laptop

Need some help. Thanks :<
Last edited by SillyCheezit; Jan 30, 2013 @ 4:43pm
Showing 1-12 of 12 comments
< >
MarcTheTimeSweeper Jan 30, 2013 @ 4:57pm 
The same thing is happening to me :l
SillyCheezit Jan 30, 2013 @ 10:52pm 
Just read on another discussion page that there are problems for Windows 8 users. Guess I found my answer.
Naisen Puplow Jan 31, 2013 @ 3:44pm 
this was 23 hours ago, so maybe you were doing it during the maintenance. also they fixed the windows 8 problem. you have to go to the main website to see more technical support.
SillyCheezit Jan 31, 2013 @ 4:47pm 
No, by the time I tried to start it the maintenance was already finished.
Ankarus Jan 31, 2013 @ 8:13pm 
During any maintenance period, there will be the occassional bug that leaks out. No single maintenance for any game is 100% with what it's intended for. We as players have to help the designers see what bugs are out there. Example (kinda off topic too): When I'm in town, any town, I'll start attempting to parkour to see if I can climb a wall or groups of walls. You'd be amazed. And yes, when I come across a bad building, I email the designers.
SillyCheezit Jan 31, 2013 @ 9:46pm 
Lol, apparently I found the solution to my problem. My Anti Virus was the problem, worked perfectly when I turned it off. Stupid Norton internet security. @____@;
silverraca Feb 1, 2013 @ 10:33am 
i typed in wrong email :(
Darkly | Zormak[Card Banker] Feb 3, 2013 @ 6:01am 
Norton Was Doing It For me To... Darn You Norton e.e
Entrousse Feb 3, 2013 @ 1:04pm 
The game apparently has glitches with windows 8. I can't play it on my laptop, but I can play it on my desktop. They were supposed to fix it but haven't....I guess.
Naisen Puplow Feb 3, 2013 @ 2:37pm 
they fixed the main problem with most windows 8 users, but there are still some bugs here and there and they are working on that.
SillyCheezit Feb 4, 2013 @ 2:19pm 
Game runs great on my laptop which is using Windows 8. So I hope it starts working for everyone else soon. @_@
AreofEredar Feb 15, 2013 @ 12:16pm 
Have you tried turning it off and on again?
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Jan 30, 2013 @ 4:38pm
Posts: 12