Stacking > 일반 토론 > 제목 정보
Kittysunlover 2013년 8월 3일 오후 8시 51분
Stop that car! Bug
I am having an issue when trying to solve Stop that car! by stacking with the animals on the cart going around the track. I can stack with them just fine, and I get the big monkey and his special ability is "Apply brakes," but then I can push my "e" button all day long and absolutely nothing happens. I tried restarting the game, restarting my computer, validating my game cache and then restarting, same issue. It doesn't seem like a graphical error, so I don't necessarily want to mess with the graphics settings, but I'm not sure what else to try. Thoughts? Am I just missing something?
6개 중 1-6 표시중
< >
DF Vic 2013년 8월 7일 오후 6시 24분 
That's weird. I'll check this out.
Kittysunlover 2013년 8월 8일 오후 8시 26분 
Thank you. :) I did eventually try updating my graphics drivers, to no avail, and a whole battery of other updates and scans revealed no easy fixes. When I go to verify my local game cache, it tells me that there is one file corrupted, and "reacquires" the file, but that also doesn't help. Any way to tell which file that is? I wonder if that would shed some light on the problem. I think next I might try a completely fresh install of the game, I just haven't gotten around to it.
DF Vic 2013년 8월 12일 오후 3시 09분 
Have you tried to hold the E button to brake?
Kittysunlover 2013년 8월 12일 오후 8시 15분 
I've tried pressing it multiple times, not sure if I've tried holding it. Chances are I have, but I will go try again just to be sure.
Kittysunlover 2013년 8월 12일 오후 8시 21분 
*epic facepalm* Well, it worked. You would think that sort of thing would have come up in googling the solution, but apparently I am the only one dumb enough not to figure that out. ^^; Oh well. Thank you for the help!
DF Vic 2013년 8월 13일 오후 1시 40분 
You're welcome. I wasn't sure myself until I tried it out.
6개 중 1-6 표시중
< >
페이지당: 15 30 50