Stacking > Discusiones generales > Detalles del tema
orb 6 de May, 2013 a las 16:53
Stacking in the list of games for Linux?
Stacking has just appeared for me on the list of games for Linux in my Steam library. Currently installing it only creates an empty directory, and "missing executable" error when I press the play button.

I was wondering, is it being released for Linux, or is it just a Steam glitch?
Mostrando 1-15 de 19 comentarios
< >
marcthenarc 6 de May, 2013 a las 19:01 
I just had the same experience. Then I checked the Double Fine forum at http://www.doublefine.com/forums/viewthread/7864/ and it's seems that the glitch already occured in November. But in February, a tweet with the devs confirmed interest in Linux but no news since. Coming soon ? Hmmmm. -_-
Van Klomp 7 de May, 2013 a las 12:10 
Take a look at the Humble Bundle site :)
RangerRick27 7 de May, 2013 a las 13:21 
All double fine games are now Mac and Linux compatible
MaTachi. LINUX + BITCOIN 7 de May, 2013 a las 14:08 
Thanks Double Fine! Awesome that you are porting your games to Linux! Love and hugs from Sweden
killergurke 7 de May, 2013 a las 16:32 
Works for me even though theres no Linux indication icon yet =)
jcdietrich 7 de May, 2013 a las 18:12 
Mine loads, and runs, but the resolution is off and I can only see the top left corner of the game.
itbytesbob 7 de May, 2013 a las 21:29 
even though my computer meets the requirements, I just can't get a decent framerate in Linux with this game! I turned everything off (Bloom, anti-aliasing), and I was able to control my little dude but then I hit the first cut-scene and it's worse than a slideshow..
UbuntuIsFriendly 7 de May, 2013 a las 21:45 
Publicado originalmente por itbytesbob:
even though my computer meets the requirements, I just can't get a decent framerate in Linux with this game! I turned everything off (Bloom, anti-aliasing), and I was able to control my little dude but then I hit the first cut-scene and it's worse than a slideshow..

It might help to post your details. Distro, gfx card, etc.
higltypig 8 de May, 2013 a las 11:12 
works fine for me in ubuntu except when i quit out of the game I can then only see a third of my desktop, something to do with the resolution not going back to normal maybe? I have a 1080p display.
DFdaniel  [desarrollador] 8 de May, 2013 a las 11:26 
Publicado originalmente por ;810924133950845758:
works fine for me in ubuntu except when i quit out of the game I can then only see a third of my desktop, something to do with the resolution not going back to normal maybe? I have a 1080p display.

That should be fixed soon. And it was not happening to some of our PC's when set to less than 1080p, if you need a workaround for the time being.
orb 8 de May, 2013 a las 17:34 
It's just great! And with saves stored in the cloud I can continue the game whenever I'm on Linux or Windows without copying anything between systems. :)


Publicado originalmente por itbytesbob:
even though my computer meets the requirements, I just can't get a decent framerate in Linux with this game!
It works even faster for me in Linux than in Windows on the same machine (most likely because there's no option to enable Depth of Field in the Linux version). Do you use propertiary or open source graphics drivers? What graphics card?


Publicado originalmente por higltypig:
works fine for me in ubuntu except when i quit out of the game I can then only see a third of my desktop, something to do with the resolution not going back to normal maybe? I have a 1080p display.
I switched the game resolution to 1920x1440 (the desktop resolution; 4:3 monitor) already on the first run, so I didn't have such problems. Isn't there a 1920x1080 on the list of available screen resolutions in the game, so you could work it around?
itbytesbob 8 de May, 2013 a las 20:22 
Publicado originalmente por UbuntuIsFriendly:
It might help to post your details. Distro, gfx card, etc.

you're right, ofcourse.. didn't really think through my post to the conclusion did I? :)
I'm running Ubuntu 12.10 32bit, Pentium G620 @2.6Ghz, 4GB ram, Geforce 8600GT 512MB. I'm prepared to lay blame on my gfx card. I know it's not fantastic!
higltypig 9 de May, 2013 a las 10:40 

I switched the game resolution to 1920x1440 (the desktop resolution; 4:3 monitor) already on the first run, so I didn't have such problems. Isn't there a 1920x1080 on the list of available screen resolutions in the game, so you could work it around?

yeah there is but it just goes glitchy still afterwards. this is also a problem in costume quest. brutal legend works perfectly however.
Última edición por higltypig; 9 de May, 2013 a las 10:40
Okumura 17 de May, 2013 a las 15:33 
Do you also not have the Hi Jinks tab on Linux?

//edit
Nevermind, you have to complete the train station first.
Última edición por Okumura; 18 de May, 2013 a las 16:08
Maikel Steneker 20 de May, 2013 a las 4:36 
I'm really impressed by the quality of the ports of these Double Fine games. Thanks a lot for caring about Linux gamers!
Mostrando 1-15 de 19 comentarios
< >
Por página: 15 30 50