Larva Mortus > General Discussions > Topic Details
SexyPanther Dec 29, 2012 @ 5:50pm
Troubleshooting Tip
I'm running Windows 7 and had a problem with Larva Mortus in that it would sporadically minimize during gameplay. To fix the issue, all I did was go to the "Options" menu and change the "Graphics Driver" from "Open GL" to "D3D." However, I'm not sure if you have to do this every time you load the game or not.
Showing 1-7 of 7 comments
< >
Surogat Feb 28, 2013 @ 7:16pm 
No, never experienced this behavior. Larva Morts is working properly even in Windows 8 (64 Bit). It makes no difference whether you play under Open GL or Direct 3D.
SexyPanther Feb 28, 2013 @ 10:48pm 
Yeah... well.... As it turned out, I was having this issue in Amnesia: The Dark Descent as well. I still don't know why exactly, but the problem went away in that game when I ran the exe under compatability for Windows XP service pack 3. I imagine this game is the same deal. I've spoken with others and not everyone has this issue in Windows 7. Suppose I'm just one of the "lucky" ones.
drunknmunkey Aug 23, 2013 @ 5:39am 
If you're running some of those desktop widgets, try disabling that Windows feature and see if it makes any difference? .. They sometimes update their "graphics", which could cause problems in games... :)
SexyPanther Aug 23, 2013 @ 11:07am 
Sorry for my ignorance, but what is a "widget"?
drunknmunkey Aug 23, 2013 @ 12:29pm 
The addon programs/whatever for Windows Vista/7, such as weather information, news feeds etc.. :)
SexyPanther Aug 23, 2013 @ 12:41pm 
Thank you very much. I found what I needed on a Google search. A simple uncheck of "windows gadgets." Hopefully this was the culprit I encountered. I appreciate your assistance.
Last edited by SexyPanther; Aug 23, 2013 @ 12:41pm
drunknmunkey Aug 25, 2013 @ 10:53am 
Hey - did it help in any way? :D
Showing 1-7 of 7 comments
< >
Per page: 15 30 50

Larva Mortus > General Discussions > Topic Details